cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Filip Maj <...@adobe.com>
Subject Re: Nexus 7 anyone?
Date Thu, 15 Nov 2012 01:01:00 GMT
K its running on port 80

On 11/14/12 4:20 PM, "Brian LeRoux" <b@brian.io> wrote:

>eh fil, I love the port choice but can you get it on 80? I'd like to
>point
>dns to ci.cordova.io
>
>
>On Thu, Nov 15, 2012 at 7:39 AM, Simon MacDonald
><simon.macdonald@gmail.com>wrote:
>
>> Okay, good to hear the file tests passed. Although, there is probably
>>still
>> something lurking on that device as a couple of folks have reported
>> problems without too many specifics.
>>
>> Simon Mac Donald
>> http://hi.im/simonmacdonald
>>
>>
>> On Wed, Nov 14, 2012 at 2:19 PM, Joe Bowser <bowserj@gmail.com> wrote:
>>
>> > Hey
>> >
>> > I just ran the mobile-spec tests, and here's what I found:
>> > 1. Once I remembered to whitelist everything, I only get two errors
>> > caused by my contacts not being standard.
>> > 2. All the file tests pass on my Nexus 7
>> >
>> > My Nexus 7 is running Android 4.2.  I'll test on an old Android 4.1.2
>> > Nexus 7 later today or tomorrow.
>> >
>> > On Wed, Nov 14, 2012 at 5:14 AM, Michal Mocny <mmocny@chromium.org>
>> wrote:
>> > > Thanks Joe, its awesome that we can get android flash instructions
>> > > down to 3 short sentences.
>> > >
>> > > On Wed, Nov 14, 2012 at 12:05 AM, Joe Bowser <bowserj@gmail.com>
>> wrote:
>> > >> First, I unlocked the bootloader by pressing power and vol up and
>>vol
>> > >> down buttons.  Then once in fastboot, I ran fastboot oem unlock.
>> > >>
>> > >> After accepting that I voided the warranty on the device, I
>>downloaded
>> > >> the factory image from Google, and I ran the flash-all.sh script in
>> > >> the directory.  The device rebooted itself into Android 4.2
>> > >>
>> > >> Here's the link to the factory images:
>> > >> https://developers.google.com/android/nexus/images
>> > >>
>> > >> On Tue, Nov 13, 2012 at 7:44 PM, Michal Mocny <mmocny@chromium.org>
>> > wrote:
>> > >>> Joe, how did you force it to 4.2?
>> > >>>
>> > >>> On Tue, Nov 13, 2012 at 9:36 PM, Joe Bowser <bowserj@gmail.com>
>> wrote:
>> > >>>> I did notice that the tests all failed today when I forced
mine
>>to
>> > >>>> Android 4.2. I'll test it again tomorrow when I come in the
>>office.
>> > >>>>
>> > >>>> On Tue, Nov 13, 2012 at 6:05 PM, Simon MacDonald
>> > >>>> <simon.macdonald@gmail.com> wrote:
>> > >>>>> If anyone has a Nexus 7 can they run the mobile spec automated
>>file
>> > API
>> > >>>>> tests? There seems to be something strange about that device.
>> > >>>>>
>> > >>>>> Simon Mac Donald
>> > >>>>> http://hi.im/simonmacdonald
>> >
>>


Mime
View raw message