cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Filip Maj <...@adobe.com>
Subject Re: [docs] OS version supported with a Cordova version
Date Wed, 07 Nov 2012 19:51:07 GMT
Good idea.

Also: all requirements for a platform implementation should be clearly
specified at the top of the platform's README. Ant, node, OS versions, etc.

On 11/7/12 11:29 AM, "Shazron" <shazron@gmail.com> wrote:

>I noticed that we don't have anything in the docs regarding a Cordova
>version's support for an OS version. For example, Cordova 2.3.0 will
>support iOS 5+ only, there is nowhere in the docs that we can reflect
>this.
>
>I suppose it can be in the Getting Started Guide requirements but perhaps
>a
>new section will be clearer. Objections on adding a new section? I can add
>the jira tasks.


Mime
View raw message