cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian LeRoux...@brian.io>
Subject Re: iOS 4.3 support, do we need it?
Date Wed, 07 Nov 2012 15:29:32 GMT
+1 kill

Pls make sure when you notify the google group the downloads for everything
<2.2 will still support it before there is public outcry, pitchforks, etc.


On Wednesday, November 7, 2012, Filip Maj wrote:

> +1 !
>
> On 11/6/12 7:21 PM, "Andrew Grieve" <agrieve@chromium.org> wrote:
>
> >+1. This will let us use weak refs as well!
> >
> >
> >On Tue, Nov 6, 2012 at 6:24 PM, Brion Vibber <brion@pobox.com> wrote:
> >
> >> +1 for moving to 5.0 minimum.
> >>
> >> We're planning to drop 4.3 support from the next major release of the
> >> Wikipedia app as 4.x is just so buggy, and now anybody who can download
> >>our
> >> app store releases can also be running iOS 5 or 6 (3Gs and above). We've
> >> only got one 4.3 test device left and I'm just itching to update it...
> >>
> >> -- brion vibber (brion @ pobox.com / bvibber @ wikimedia.org)
> >>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message