cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Grieve <agri...@chromium.org>
Subject Re: iOS 4.3 support, do we need it?
Date Wed, 07 Nov 2012 03:21:30 GMT
+1. This will let us use weak refs as well!


On Tue, Nov 6, 2012 at 6:24 PM, Brion Vibber <brion@pobox.com> wrote:

> +1 for moving to 5.0 minimum.
>
> We're planning to drop 4.3 support from the next major release of the
> Wikipedia app as 4.x is just so buggy, and now anybody who can download our
> app store releases can also be running iOS 5 or 6 (3Gs and above). We've
> only got one 4.3 test device left and I'm just itching to update it...
>
> -- brion vibber (brion @ pobox.com / bvibber @ wikimedia.org)
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message