cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Filip Maj (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CB-1844) ios-sim install instructions for brew no longer valid
Date Tue, 13 Nov 2012 18:08:12 GMT
Filip Maj created CB-1844:
-----------------------------

             Summary: ios-sim install instructions for brew no longer valid
                 Key: CB-1844
                 URL: https://issues.apache.org/jira/browse/CB-1844
             Project: Apache Cordova
          Issue Type: Bug
          Components: iOS
    Affects Versions: 2.2.0
         Environment: Mac OS X 10.7.5
            Reporter: Filip Maj
            Assignee: Shazron Abdullah
             Fix For: 2.3.0


when you run {{./bin/emulate}} you'll get the following message if you do not have the ios-sim
app installed:

{quote}
Error: ios-sim was not found. Please download, build and install version 1.4 or greater from
https://github.com/phonegap/ios-sim into your path. Or "brew install ios-sim" using homebrew:
http://mxcl.github.com/homebrew/
{quote}

So then I run:

{{brew install ios-sim}}

Here is the output:

{quote}
fil-MacBookAir:test fil$ brew install ios-sim
==> Downloading https://github.com/Fingertips/ios-sim/tarball/1.3

curl: (22) The requested URL returned error: 404
Error: Download failed: https://github.com/Fingertips/ios-sim/tarball/1.3
{quote}

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message