cordova-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ste...@apache.org
Subject cordova-plugin-console git commit: CB-13170 updated cordovaDependency
Date Thu, 12 Oct 2017 19:13:23 GMT
Repository: cordova-plugin-console
Updated Branches:
  refs/heads/master a82c521e9 -> 14d96648c


CB-13170 updated cordovaDependency


Project: http://git-wip-us.apache.org/repos/asf/cordova-plugin-console/repo
Commit: http://git-wip-us.apache.org/repos/asf/cordova-plugin-console/commit/14d96648
Tree: http://git-wip-us.apache.org/repos/asf/cordova-plugin-console/tree/14d96648
Diff: http://git-wip-us.apache.org/repos/asf/cordova-plugin-console/diff/14d96648

Branch: refs/heads/master
Commit: 14d96648c966db1fed7bb83b34128088e6f58016
Parents: a82c521
Author: Steve Gill <stevengill97@gmail.com>
Authored: Thu Oct 12 12:13:18 2017 -0700
Committer: Steve Gill <stevengill97@gmail.com>
Committed: Thu Oct 12 12:13:18 2017 -0700

----------------------------------------------------------------------
 README.md    | 3 ++-
 package.json | 2 +-
 2 files changed, 3 insertions(+), 2 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/cordova-plugin-console/blob/14d96648/README.md
----------------------------------------------------------------------
diff --git a/README.md b/README.md
index f534be4..f748bb9 100644
--- a/README.md
+++ b/README.md
@@ -29,7 +29,8 @@ description: Get JavaScript logs in your native logs.
 
 ## Deprecated
 
-> This plugin is no longer being worked on as the functionality provided by this plugin
is now included in cordova-ios 4.5.0 or greater, and support is already built in to cordova-windows
> 5.0.0. You should upgrade your application to use version 2.0.0 of this plugin. It will
detect whether or not the plugin is required based on the version of cordova-ios and cordova-windows
your app uses.
+> This plugin is no longer being worked on as the functionality provided by this plugin
is now included in cordova-ios 4.5.0 or greater, and support is already built in to cordova-windows
> 5.0.0. You should remove this plugin from your applications.
+ 
 > Please file issues for this plugin against their respective platforms (cordova-ios,
cordova-windows).
 
 ## Description

http://git-wip-us.apache.org/repos/asf/cordova-plugin-console/blob/14d96648/package.json
----------------------------------------------------------------------
diff --git a/package.json b/package.json
index 0a4c501..bf2ca58 100644
--- a/package.json
+++ b/package.json
@@ -39,7 +39,7 @@
   "license": "Apache-2.0",
   "engines": {
     "cordovaDependencies": {
-      ">=2.0.0": {
+      ">=1.1.0": {
         "cordova-ios": "<4.5.0",
         "cordova-windows": "<=5.0.0"
       }


---------------------------------------------------------------------
To unsubscribe, e-mail: commits-unsubscribe@cordova.apache.org
For additional commands, e-mail: commits-help@cordova.apache.org


Mime
View raw message