cordova-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From shaz...@apache.org
Subject cordova-plugin-whitelist git commit: Updated plugin.xml <info> tag to remove warning about not needing this plugin if you are using the iOS 9 SDK
Date Fri, 23 Oct 2015 10:18:09 GMT
Repository: cordova-plugin-whitelist
Updated Branches:
  refs/heads/master 9c2693b4f -> ec1da00da


Updated plugin.xml <info> tag to remove warning about not needing this plugin if you
are using the iOS 9 SDK


Project: http://git-wip-us.apache.org/repos/asf/cordova-plugin-whitelist/repo
Commit: http://git-wip-us.apache.org/repos/asf/cordova-plugin-whitelist/commit/ec1da00d
Tree: http://git-wip-us.apache.org/repos/asf/cordova-plugin-whitelist/tree/ec1da00d
Diff: http://git-wip-us.apache.org/repos/asf/cordova-plugin-whitelist/diff/ec1da00d

Branch: refs/heads/master
Commit: ec1da00dab276ff433e70951710635edea33c689
Parents: 9c2693b
Author: Shazron Abdullah <shazron@apache.org>
Authored: Fri Oct 23 03:17:59 2015 -0700
Committer: Shazron Abdullah <shazron@apache.org>
Committed: Fri Oct 23 03:17:59 2015 -0700

----------------------------------------------------------------------
 plugin.xml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/cordova-plugin-whitelist/blob/ec1da00d/plugin.xml
----------------------------------------------------------------------
diff --git a/plugin.xml b/plugin.xml
index 0e7bc37..ed649d9 100644
--- a/plugin.xml
+++ b/plugin.xml
@@ -62,7 +62,7 @@
     </platform>
 	
 	<info>
-This plugin is only applicable for the cordova-ios 4.x and cordova-android 4.x platforms.
If you have a previous platform version, you do *not* need this plugin since the whitelist
will be built in. Consequently, if you are building using the iOS 9 SDK (Xcode 7), you do
*not* need this plugin as well since the whitelist used will be built-in to iOS 9 (Application
Transport Security, or ATS).
+This plugin is only applicable for the cordova-ios 4.x and cordova-android 4.x platforms.
If you have a previous platform version, you do *not* need this plugin since the whitelist
will be built in.
 	</info>
 
 </plugin>


---------------------------------------------------------------------
To unsubscribe, e-mail: commits-unsubscribe@cordova.apache.org
For additional commands, e-mail: commits-help@cordova.apache.org


Mime
View raw message