cordova-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From marc...@apache.org
Subject [1/3] CB-7383 depend on a newer version of cordova-lib
Date Tue, 16 Sep 2014 18:56:37 GMT
Repository: cordova-cli
Updated Branches:
  refs/heads/rb_3.6.0-0.2.8 78d97448d -> e305584f6


http://git-wip-us.apache.org/repos/asf/cordova-cli/blob/e305584f/package.json
----------------------------------------------------------------------
diff --git a/package.json b/package.json
index 9c1b862..7039e2b 100644
--- a/package.json
+++ b/package.json
@@ -1,6 +1,6 @@
 {
   "name": "cordova",
-  "version": "3.6.3-0.2.11",
+  "version": "3.6.3-0.2.12",
   "preferGlobal": "true",
   "description": "Cordova command line interface tool",
   "main": "cordova",
@@ -28,7 +28,7 @@
     "cli"
   ],
   "dependencies": {
-    "cordova-lib": "0.21.11",
+    "cordova-lib": "0.21.12",
     "q": "~0.9",
     "nopt": "~2",
     "underscore":"1.4.4"


Mime
View raw message