cordova-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mwbro...@apache.org
Subject svn commit: r1605933 [9/11] - in /cordova/site/public/docs/en: 3.5.0/ edge/
Date Thu, 26 Jun 2014 23:55:49 GMT
Modified: cordova/site/public/docs/en/edge/guide_platforms_blackberry10_upgrade.md.html
URL: http://svn.apache.org/viewvc/cordova/site/public/docs/en/edge/guide_platforms_blackberry10_upgrade.md.html?rev=1605933&r1=1605932&r2=1605933&view=diff
==============================================================================
--- cordova/site/public/docs/en/edge/guide_platforms_blackberry10_upgrade.md.html (original)
+++ cordova/site/public/docs/en/edge/guide_platforms_blackberry10_upgrade.md.html Thu Jun 26 23:55:47 2014
@@ -17,16 +17,18 @@
     specific language governing permissions and limitations
     under the License.
 --><html lang="en">
-<head>
-<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
-<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
-<meta name="generator" content="joDoc">
-<title>Apache Cordova API Documentation</title>
-<link rel="stylesheet" type="text/css" href="index.css">
-<link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
-<link rel="stylesheet" type="text/css" href="prettify/prettify.css">
-</head>
-<body>
+    <head>
+        <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
+        <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
+        <meta name="generator" content="joDoc">
+
+        <title>Apache Cordova API Documentation</title>
+
+        <link rel="stylesheet" type="text/css" href="index.css">
+        <link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
+        <link rel="stylesheet" type="text/css" href="prettify/prettify.css">
+    </head>
+    <body>
         <div id="header">
             <h1><a href="index.html">Apache <strong>Cordova</strong> Documentation</a></h1>
             <small>
@@ -99,6 +101,7 @@
 <option value="3.1.0">3.1.0</option>
 <option value="2.0.0">2.0.0</option>
 </optgroup>
+<optgroup label="Polish" value="pl"><option value="edge">edge</option></optgroup>
 <optgroup label="Russian" value="ru">
 <option value="edge">edge</option>
 <option value="3.5.0">3.5.0</option>
@@ -115,7 +118,8 @@
 <option value="3.5.0">3.5.0</option>
 <option value="3.4.0">3.4.0</option>
 <option value="3.1.0">3.1.0</option>
-</optgroup></select></small>
+</optgroup></select>
+            </small>
         </div>
         <div id="subheader">
             <h1>Upgrading BlackBerry 10</h1>
@@ -172,9 +176,7 @@ Most of these instructions apply to proj
 of command-line tools that precede the <code>cordova</code> CLI utility. See <a href="guide_cli_index.md.html#The%20Command-Line%20Interface">The Command-Line Interface</a> for information how to update the
 version of the CLI.</p>
 
-<h2>
-<a name="Upgrading%20BlackBerry%2010_upgrading_to_3_2_0_from_3_1_0">Upgrading to 3.2.0 from 3.1.0</a>
-</h2>
+<h2><a name="Upgrading%20BlackBerry%2010_upgrading_to_3_2_0_from_3_1_0">Upgrading to 3.2.0 from 3.1.0</a></h2>
 
 <p>For projects that were created with the cordova CLI: </p>
 
@@ -182,14 +184,13 @@ version of the CLI.</p>
 <li><p>Update the <code>cordova</code> CLI version. See <a href="guide_cli_index.md.html#The%20Command-Line%20Interface">The Command-Line Interface</a>.</p></li>
 <li><p>Run <code>cordova platform update blackberry</code></p></li>
 </ol>
+
 <p>For projects not created with the cordova CLI, run:</p>
 
 <pre class="prettyprint"><code>    bin/update &lt;project_path&gt;
 </code></pre>
 
-<h2>
-<a name="Upgrading%20BlackBerry%2010_upgrade_to_3_1_0_from_3_0_0">Upgrade to 3.1.0 from 3.0.0</a>
-</h2>
+<h2><a name="Upgrading%20BlackBerry%2010_upgrade_to_3_1_0_from_3_0_0">Upgrade to 3.1.0 from 3.0.0</a></h2>
 
 <ol>
 <li><p>Create a new Apache Cordova 3.1.0 project using the cordova CLI, as
@@ -208,11 +209,10 @@ the CLI handles all core APIs as plugins
 added. Only plugins marked 3.0.0 and above are compatible with the CLI.</p></li>
 <li><p>Build and test.</p></li>
 </ol>
+
 <p>Please note that the CLI supports the BlackBerry10 platform exclusively. For PlayBook and BBOS, please see Cordova version 2.9.0 and below.</p>
 
-<h2>
-<a name="Upgrading%20BlackBerry%2010_upgrade_to_the_cli_3_0_0_from_2_9_0">Upgrade to the CLI (3.0.0) from 2.9.0</a>
-</h2>
+<h2><a name="Upgrading%20BlackBerry%2010_upgrade_to_the_cli_3_0_0_from_2_9_0">Upgrade to the CLI (3.0.0) from 2.9.0</a></h2>
 
 <ol>
 <li><p>Create a new Apache Cordova 3.0.0 project using the cordova CLI, as
@@ -231,9 +231,8 @@ the CLI handles all core APIs as plugins
 added. Only 3.0.0 plugins are compatible with the CLI.</p></li>
 <li><p>Build and test.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry%2010_upgrading_2_8_0_projects_to_2_9_0">Upgrading 2.8.0 Projects to 2.9.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry%2010_upgrading_2_8_0_projects_to_2_9_0">Upgrading 2.8.0 Projects to 2.9.0</a></h2>
 
 <p>For BlackBerry 10:</p>
 
@@ -245,6 +244,7 @@ added. Only 3.0.0 plugins are compatible
 <li><p>Copy your projects source from the old project's <code>/www</code> directory to the new project's <code>/www</code> directory.</p></li>
 <li><p>Update the Cordova script reference in the <code>www/index.html</code> file (and any other files that contain the script reference) to point to the new <code>cordova.js</code> file.</p></li>
 </ol>
+
 <p>For BlackBerryOS/Playbook:</p>
 
 <ol>
@@ -258,9 +258,8 @@ added. Only 3.0.0 plugins are compatible
 <li><p>Copy the <code>lib</code> directory from the new project into the existing project, overwriting the old <code>lib</code> directory.</p></li>
 <li><p>Copy the <code>cordova</code> directory from the new project into the existing project, overwriting the old <code>cordova</code> directory.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry%2010_upgrading_2_7_0_projects_to_2_8_0">Upgrading 2.7.0 Projects to 2.8.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry%2010_upgrading_2_7_0_projects_to_2_8_0">Upgrading 2.7.0 Projects to 2.8.0</a></h2>
 
 <p>BlackBerry 10 uses the new CLI tooling and manages core APIs as plugins. The instructions migrate your project to a new project, rather than updating an existing project, due to the complexity of updating an old project.
 Also note that the cordova js script file is now called 'cordova.js' and no longer contains a version string.</p>
@@ -273,6 +272,7 @@ Also note that the cordova js script fil
 <li><p>Copy your projects source from the old project's <code>/www</code> directory to the new project's <code>/www</code> directory.</p></li>
 <li><p>Update the Cordova script reference in the <code>www/index.html</code> file (and any other files that contain the script reference) to point to the new <code>cordova.js</code> file.</p></li>
 </ol>
+
 <p>For BlackBerryOS/Playbook:</p>
 
 <ol>
@@ -286,9 +286,8 @@ Also note that the cordova js script fil
 <li><p>Copy the <code>lib</code> directory from the new project into the existing project, overwriting the old <code>lib</code> directory.</p></li>
 <li><p>Copy the <code>cordova</code> directory from the new project into the existing project, overwriting the old <code>cordova</code> directory.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry%2010_upgrading_2_6_0_projects_to_2_7_0">Upgrading 2.6.0 Projects to 2.7.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry%2010_upgrading_2_6_0_projects_to_2_7_0">Upgrading 2.6.0 Projects to 2.7.0</a></h2>
 
 <ol>
 <li><p>Download and extract the Cordova 2.7.0 source to a permanent directory location on your hard drive, for example to <code>~/Cordova-2.7.0</code>.</p></li>
@@ -301,9 +300,8 @@ Also note that the cordova js script fil
 <li><p>Copy the <code>lib</code> directory from the new project into the existing project, overwriting the old <code>lib</code> directory.</p></li>
 <li><p>Copy the <code>cordova</code> directory from the new project into the existing project, overwriting the old <code>cordova</code> directory.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry%2010_upgrade_to_2_6_0_from_2_5_0">Upgrade to 2.6.0 from 2.5.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry%2010_upgrade_to_2_6_0_from_2_5_0">Upgrade to 2.6.0 from 2.5.0</a></h2>
 
 <p>Updating the PhoneGap download directory:</p>
 
@@ -318,6 +316,7 @@ Also note that the cordova js script fil
 <li><p>Update the <code>Phonegap-2.6.0/lib/blackberry/bin</code> directory.</p></li>
 <li><p>Update the <code>VERSION</code> file in the <code>Phonegap-2.6.0/lib/blackberry</code> directory.</p></li>
 </ol>
+
 <p>Updating the example/ directory or migrating an existing project:</p>
 
 <ol>
@@ -328,9 +327,8 @@ Also note that the cordova js script fil
 <li><p>Copy the new <code>cordova-2.6.0.js</code> into your project.</p></li>
 <li><p>Update your HTML to use the new <code>cordova-2.6.0.js</code> file.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry%2010_upgrade_to_2_5_0_from_2_4_0">Upgrade to 2.5.0 from 2.4.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry%2010_upgrade_to_2_5_0_from_2_4_0">Upgrade to 2.5.0 from 2.4.0</a></h2>
 
 <p>Updating the PhoneGap download directory:</p>
 
@@ -345,6 +343,7 @@ Also note that the cordova js script fil
 <li><p>Update the <code>Phonegap-2.5.0/lib/blackberry/bin</code> directory.</p></li>
 <li><p>Update the <code>VERSION</code> file in the <code>Phonegap-2.5.0/lib/blackberry</code> directory.</p></li>
 </ol>
+
 <p>Updating the example/ directory or migrating an existing project:</p>
 
 <ol>
@@ -355,9 +354,8 @@ Also note that the cordova js script fil
 <li><p>Copy the new <code>cordova-2.5.0.js</code> into your project.</p></li>
 <li><p>Update your HTML to use the new <code>cordova-2.5.0.js</code> file.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry%2010_upgrade_to_2_4_0_from_2_3_0">Upgrade to 2.4.0 from 2.3.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry%2010_upgrade_to_2_4_0_from_2_3_0">Upgrade to 2.4.0 from 2.3.0</a></h2>
 
 <p>Updating just the <code>www</code> directory:</p>
 
@@ -375,6 +373,7 @@ Also note that the cordova js script fil
 </li>
 <li><p>Update your HTML to use the new <code>cordova-2.4.0.js</code> file.</p></li>
 </ol>
+
 <p>Updating the sample directory (i.e., updating using the ant tools):</p>
 
 <ol>
@@ -387,9 +386,8 @@ Also note that the cordova js script fil
 <li><p>Type <code>ant blackberry build</code> or <code>ant playbook build</code> to update the <code>www</code> directory with updated Cordova.</p></li>
 <li><p>Open the <code>www</code> directory and update your HTML to use the new <code>cordova-2.4.0.js</code> file.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry%2010_upgrade_to_2_3_0_from_2_2_0">Upgrade to 2.3.0 from 2.2.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry%2010_upgrade_to_2_3_0_from_2_2_0">Upgrade to 2.3.0 from 2.2.0</a></h2>
 
 <p>Updating just the <code>www</code> directory:</p>
 
@@ -407,6 +405,7 @@ Also note that the cordova js script fil
 </li>
 <li><p>Update your HTML to use the new <code>cordova-2.3.0.js</code> file.</p></li>
 </ol>
+
 <p>Updating the sample directory (i.e., updating using the ant tools):</p>
 
 <ol>
@@ -419,9 +418,8 @@ Also note that the cordova js script fil
 <li><p>Type <code>ant blackberry build</code> or <code>ant playbook build</code> to update the <code>www</code> directory with updated Cordova.</p></li>
 <li><p>Open the <code>www</code> directory and update your HTML to use the new <code>cordova-2.3.0.js</code> file.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry%2010_upgrade_to_2_2_0_from_2_1_0">Upgrade to 2.2.0 from 2.1.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry%2010_upgrade_to_2_2_0_from_2_1_0">Upgrade to 2.2.0 from 2.1.0</a></h2>
 
 <p>Updating just the www directory:</p>
 
@@ -439,6 +437,7 @@ Also note that the cordova js script fil
 </li>
 <li><p>Update your HTML to use the new <code>cordova-2.2.0.js</code> file.</p></li>
 </ol>
+
 <p>Updating the sample directory (i.e., updating using the ant tools):</p>
 
 <ol>
@@ -451,9 +450,8 @@ Also note that the cordova js script fil
 <li><p>Type <code>ant blackberry build</code> or <code>ant playbook build</code> to update the <code>www</code> directory with updated Cordova.</p></li>
 <li><p>Open the <code>www</code> directory and update your HTML to use the new <code>cordova-2.2.0.js</code> file.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry%2010_upgrade_to_2_1_0_from_2_0_0">Upgrade to 2.1.0 from 2.0.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry%2010_upgrade_to_2_1_0_from_2_0_0">Upgrade to 2.1.0 from 2.0.0</a></h2>
 
 <p>Updating just the <code>www</code> directory:</p>
 
@@ -470,6 +468,7 @@ Also note that the cordova js script fil
 </li>
 <li><p>Update your HTML to use the new <code>cordova-2.1.0.js</code> file.</p></li>
 </ol>
+
 <p>Updating the sample directory (i.e., updating using the ant tools):</p>
 
 <ol>
@@ -481,9 +480,8 @@ Also note that the cordova js script fil
 <li><p>Type <code>ant blackberry build</code> or <code>ant playbook build</code> to update the <code>www</code> directory with updated Cordova.</p></li>
 <li><p>Open the <code>www</code> directory and update your HTML to use the new <code>cordova-2.1.0.js</code> file.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry%2010_upgrade_to_2_0_0_from_1_9_0">Upgrade to 2.0.0 from 1.9.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry%2010_upgrade_to_2_0_0_from_1_9_0">Upgrade to 2.0.0 from 1.9.0</a></h2>
 
 <p>Updating just the <code>www</code> directory:</p>
 
@@ -515,6 +513,7 @@ Contact plugins from:</p>
 </code></pre>
 </li>
 </ol>
+
 <p>Updating the sample directory (i.e., updating using the ant tools):</p>
 
 <ol>
@@ -542,9 +541,8 @@ Capture and Contact plugins from:</p>
 </li>
 <li><p>To upgrade to 1.8.0, please go from 1.7.0</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry%2010_upgrade_to_1_8_0_from_1_7_0">Upgrade to 1.8.0 from 1.7.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry%2010_upgrade_to_1_8_0_from_1_7_0">Upgrade to 1.8.0 from 1.7.0</a></h2>
 
 <p>Updating just the <code>www</code> directory:</p>
 
@@ -576,6 +574,7 @@ Contact plugins from:</p>
 </code></pre>
 </li>
 </ol>
+
 <p>Updating the sample directory (i.e., updating using the ant tools):</p>
 
 <ol>
@@ -602,10 +601,12 @@ Capture and Contact plugins from:</p>
 </code></pre>
 </li>
 </ol>
-</div>
+
+            </div>
         </div>
 
         <!-- Functionality and Syntax Highlighting -->
-        <script type="text/javascript" src="index.js"></script><script type="text/javascript" src="prettify/prettify.js"></script>
-</body>
+        <script type="text/javascript" src="index.js"></script>
+        <script type="text/javascript" src="prettify/prettify.js"></script>
+    </body>
 </html>

Modified: cordova/site/public/docs/en/edge/guide_platforms_blackberry_upgrade.md.html
URL: http://svn.apache.org/viewvc/cordova/site/public/docs/en/edge/guide_platforms_blackberry_upgrade.md.html?rev=1605933&r1=1605932&r2=1605933&view=diff
==============================================================================
--- cordova/site/public/docs/en/edge/guide_platforms_blackberry_upgrade.md.html (original)
+++ cordova/site/public/docs/en/edge/guide_platforms_blackberry_upgrade.md.html Thu Jun 26 23:55:47 2014
@@ -17,16 +17,18 @@
     specific language governing permissions and limitations
     under the License.
 --><html lang="en">
-<head>
-<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
-<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
-<meta name="generator" content="joDoc">
-<title>Apache Cordova API Documentation</title>
-<link rel="stylesheet" type="text/css" href="index.css">
-<link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
-<link rel="stylesheet" type="text/css" href="prettify/prettify.css">
-</head>
-<body>
+    <head>
+        <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
+        <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
+        <meta name="generator" content="joDoc">
+
+        <title>Apache Cordova API Documentation</title>
+
+        <link rel="stylesheet" type="text/css" href="index.css">
+        <link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
+        <link rel="stylesheet" type="text/css" href="prettify/prettify.css">
+    </head>
+    <body>
         <div id="header">
             <h1><a href="index.html">Apache <strong>Cordova</strong> Documentation</a></h1>
             <small>
@@ -99,6 +101,7 @@
 <option value="3.1.0">3.1.0</option>
 <option value="2.0.0">2.0.0</option>
 </optgroup>
+<optgroup label="Polish" value="pl"><option value="edge">edge</option></optgroup>
 <optgroup label="Russian" value="ru">
 <option value="edge">edge</option>
 <option value="3.5.0">3.5.0</option>
@@ -115,7 +118,8 @@
 <option value="3.5.0">3.5.0</option>
 <option value="3.4.0">3.4.0</option>
 <option value="3.1.0">3.1.0</option>
-</optgroup></select></small>
+</optgroup></select>
+            </small>
         </div>
         <div id="subheader">
             <h1>Upgrading BlackBerry</h1>
@@ -170,9 +174,7 @@ created with an older set of command-lin
 <code>cordova</code> CLI utility. See The Command-line Interface for information
 how to update the version of the CLI.</p>
 
-<h2>
-<a name="Upgrading%20BlackBerry_upgrading_2_8_0_projects_to_2_9_0">Upgrading 2.8.0 projects to 2.9.0</a>
-</h2>
+<h2><a name="Upgrading%20BlackBerry_upgrading_2_8_0_projects_to_2_9_0">Upgrading 2.8.0 projects to 2.9.0</a></h2>
 
 <p>BlackBerry 10:</p>
 
@@ -184,6 +186,7 @@ how to update the version of the CLI.</p
 <li><p>Copy your project's source from the old project's <code>/www</code> directory to the new project's <code>/www</code> directory.</p></li>
 <li><p>Update the Cordova script reference in the <code>www/index.html</code> file (and any other files that contain the script reference) to point to the new <code>cordova.js</code> file.</p></li>
 </ol>
+
 <h3>BlackBerryOS/Playbook</h3>
 
 <ol>
@@ -197,9 +200,8 @@ how to update the version of the CLI.</p
 <li><p>Copy the <code>lib</code> directory from the new project into the existing project, overwriting the old <code>lib</code> directory.</p></li>
 <li><p>Copy the <code>cordova</code> directory from the new project into the existing project, overwriting the old <code>cordova</code> directory.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry_upgrading_2_7_0_projects_to_2_8_0">Upgrading 2.7.0 projects to 2.8.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry_upgrading_2_7_0_projects_to_2_8_0">Upgrading 2.7.0 projects to 2.8.0</a></h2>
 
 <p>BlackBerry 10:</p>
 
@@ -214,6 +216,7 @@ Also note that the cordova js script fil
 <li><p>Copy your project's source from the old project's <code>/www</code> directory to the new project's <code>/www</code> directory.</p></li>
 <li><p>Update the Cordova script reference in the <code>www/index.html</code> file (and any other files that contain the script reference) to point to the new <code>cordova.js</code> file.</p></li>
 </ol>
+
 <p>BlackBerryOS/Playbook:</p>
 
 <ol>
@@ -227,9 +230,8 @@ Also note that the cordova js script fil
 <li><p>Copy the <code>lib</code> directory from the new project into the existing project, overwriting the old <code>lib</code> directory.</p></li>
 <li><p>Copy the <code>cordova</code> directory from the new project into the existing project, overwriting the old <code>cordova</code> directory.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry_upgrading_2_6_0_projects_to_2_7_0">Upgrading 2.6.0 projects to 2.7.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry_upgrading_2_6_0_projects_to_2_7_0">Upgrading 2.6.0 projects to 2.7.0</a></h2>
 
 <ol>
 <li><p>Download and extract the Cordova 2.7.0 source to a permanent location on your hard drive, for example to <code>~/Cordova-2.7.0</code>.</p></li>
@@ -242,9 +244,8 @@ Also note that the cordova js script fil
 <li><p>Copy the <code>lib</code> directory from the new project into the existing project, overwriting the old <code>lib</code> directory.</p></li>
 <li><p>Copy the <code>cordova</code> directory from the new project into the existing project, overwriting the old <code>cordova</code> directory.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry_upgrade_to_2_6_0_from_2_5_0">Upgrade to 2.6.0 from 2.5.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry_upgrade_to_2_6_0_from_2_5_0">Upgrade to 2.6.0 from 2.5.0</a></h2>
 
 <p>Updating the PhoneGap download directory:</p>
 
@@ -259,6 +260,7 @@ Also note that the cordova js script fil
 <li><p>Update the <code>Phonegap-2.6.0/lib/blackberry/bin</code> directory.</p></li>
 <li><p>Update the <code>VERSION</code> file in the <code>Phonegap-2.6.0/lib/blackberry</code> directory.</p></li>
 </ol>
+
 <p>Updating the <code>example/</code> directory or migrating an existing project:</p>
 
 <ol>
@@ -269,9 +271,8 @@ Also note that the cordova js script fil
 <li><p>Copy the new <code>cordova-2.6.0.js</code> into your project.</p></li>
 <li><p>Update your HTML to use the new <code>cordova-2.6.0.js</code> file.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry_upgrade_to_2_5_0_from_2_4_0">Upgrade to 2.5.0 from 2.4.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry_upgrade_to_2_5_0_from_2_4_0">Upgrade to 2.5.0 from 2.4.0</a></h2>
 
 <p>Updating the PhoneGap download directory:</p>
 
@@ -286,6 +287,7 @@ Also note that the cordova js script fil
 <li><p>Update the <code>Phonegap-2.5.0/lib/blackberry/bin</code> directory.</p></li>
 <li><p>Update the <code>VERSION</code> file in the <code>Phonegap-2.5.0/lib/blackberry</code> directory.</p></li>
 </ol>
+
 <p>Updating the example/ directory or migrating an existing project:</p>
 
 <ol>
@@ -296,9 +298,8 @@ Also note that the cordova js script fil
 <li><p>Copy the new <code>cordova-2.5.0.js</code> into your project.</p></li>
 <li><p>Update your HTML to use the new <code>cordova-2.5.0.js</code> file.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry_upgrade_to_2_4_0_from_2_3_0">Upgrade to 2.4.0 from 2.3.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry_upgrade_to_2_4_0_from_2_3_0">Upgrade to 2.4.0 from 2.3.0</a></h2>
 
 <p>Updating just the <code>www</code> directory:</p>
 
@@ -316,6 +317,7 @@ Also note that the cordova js script fil
 </li>
 <li><p>Update your HTML to use the new <code>cordova-2.4.0.js</code> file.</p></li>
 </ol>
+
 <p>Updating the sample directory (ie, updating using the ant tools):</p>
 
 <ol>
@@ -328,9 +330,8 @@ Also note that the cordova js script fil
 <li><p>Type <code>ant blackberry build</code> or <code>ant playbook build</code> to update the <code>www</code> directory with updated Cordova.</p></li>
 <li><p>Open the <code>www</code> directory and update your HTML to use the new <code>cordova-2.4.0.js</code> file.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry_upgrade_to_2_3_0_from_2_2_0">Upgrade to 2.3.0 from 2.2.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry_upgrade_to_2_3_0_from_2_2_0">Upgrade to 2.3.0 from 2.2.0</a></h2>
 
 <p>Updating just the <code>www</code> directory:</p>
 
@@ -348,6 +349,7 @@ Also note that the cordova js script fil
 </li>
 <li><p>Update your HTML to use the new <code>cordova-2.3.0.js</code> file.</p></li>
 </ol>
+
 <p>Updating the sample directory (ie, updating using the ant tools):</p>
 
 <ol>
@@ -360,9 +362,8 @@ Also note that the cordova js script fil
 <li><p>Type <code>ant blackberry build</code> or <code>ant playbook build</code> to update the <code>www</code> directory with updated Cordova.</p></li>
 <li><p>Open the <code>www</code> directory and update your HTML to use the new <code>cordova-2.3.0.js</code> file.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry_upgrade_to_2_2_0_from_2_1_0">Upgrade to 2.2.0 from 2.1.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry_upgrade_to_2_2_0_from_2_1_0">Upgrade to 2.2.0 from 2.1.0</a></h2>
 
 <p>Updating just the www directory:</p>
 
@@ -380,6 +381,7 @@ Also note that the cordova js script fil
 </li>
 <li><p>Update your HTML to use the new <code>cordova-2.2.0.js</code> file.</p></li>
 </ol>
+
 <p>Updating the sample directory (ie, updating using the ant tools):</p>
 
 <ol>
@@ -392,9 +394,8 @@ Also note that the cordova js script fil
 <li><p>Type <code>ant blackberry build</code> or <code>ant playbook build</code> to update the <code>www</code> directory with updated Cordova.</p></li>
 <li><p>Open the <code>www</code> directory and update your HTML to use the new <code>cordova-2.2.0.js</code> file.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry_upgrade_to_2_1_0_from_2_0_0">Upgrade to 2.1.0 from 2.0.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry_upgrade_to_2_1_0_from_2_0_0">Upgrade to 2.1.0 from 2.0.0</a></h2>
 
 <p>Updating just the <code>www</code> directory:</p>
 
@@ -411,6 +412,7 @@ Also note that the cordova js script fil
 </li>
 <li><p>Update your HTML to use the new <code>cordova-2.1.0.js</code> file.</p></li>
 </ol>
+
 <p>Updating the sample directory (ie, updating using the ant tools):</p>
 
 <ol>
@@ -422,9 +424,8 @@ Also note that the cordova js script fil
 <li><p>Type <code>ant blackberry build</code> or <code>ant playbook build</code> to update the <code>www</code> directory with updated Cordova.</p></li>
 <li><p>Open the <code>www</code> directory and update your HTML to use the new <code>cordova-2.1.0.js</code> file.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry_upgrade_to_2_0_0_from_1_9_0">Upgrade to 2.0.0 from 1.9.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry_upgrade_to_2_0_0_from_1_9_0">Upgrade to 2.0.0 from 1.9.0</a></h2>
 
 <p>Updating just the <code>www</code> directory:</p>
 
@@ -456,6 +457,7 @@ Contact plugins from:</p>
 </code></pre>
 </li>
 </ol>
+
 <p>Updating the sample directory (ie, updating using the ant tools):</p>
 
 <ol>
@@ -483,9 +485,8 @@ Capture and Contact plugins from:</p>
 </li>
 <li><p>To upgrade to 1.8.0, please go from 1.7.0</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20BlackBerry_upgrade_to_1_8_0_from_1_7_0">Upgrade to 1.8.0 from 1.7.0</a>
-</h2>
+
+<h2><a name="Upgrading%20BlackBerry_upgrade_to_1_8_0_from_1_7_0">Upgrade to 1.8.0 from 1.7.0</a></h2>
 
 <p>Updating just the <code>www</code> directory:</p>
 
@@ -517,6 +518,7 @@ Contact plugins from:</p>
 </code></pre>
 </li>
 </ol>
+
 <p>Updating the sample directory (ie, updating using the ant tools):</p>
 
 <ol>
@@ -543,10 +545,12 @@ Capture and Contact plugins from:</p>
 </code></pre>
 </li>
 </ol>
-</div>
+
+            </div>
         </div>
 
         <!-- Functionality and Syntax Highlighting -->
-        <script type="text/javascript" src="index.js"></script><script type="text/javascript" src="prettify/prettify.js"></script>
-</body>
+        <script type="text/javascript" src="index.js"></script>
+        <script type="text/javascript" src="prettify/prettify.js"></script>
+    </body>
 </html>

Modified: cordova/site/public/docs/en/edge/guide_platforms_firefoxos_index.md.html
URL: http://svn.apache.org/viewvc/cordova/site/public/docs/en/edge/guide_platforms_firefoxos_index.md.html?rev=1605933&r1=1605932&r2=1605933&view=diff
==============================================================================
--- cordova/site/public/docs/en/edge/guide_platforms_firefoxos_index.md.html (original)
+++ cordova/site/public/docs/en/edge/guide_platforms_firefoxos_index.md.html Thu Jun 26 23:55:47 2014
@@ -17,16 +17,18 @@
     specific language governing permissions and limitations
     under the License.
 --><html lang="en">
-<head>
-<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
-<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
-<meta name="generator" content="joDoc">
-<title>Apache Cordova API Documentation</title>
-<link rel="stylesheet" type="text/css" href="index.css">
-<link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
-<link rel="stylesheet" type="text/css" href="prettify/prettify.css">
-</head>
-<body>
+    <head>
+        <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
+        <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
+        <meta name="generator" content="joDoc">
+
+        <title>Apache Cordova API Documentation</title>
+
+        <link rel="stylesheet" type="text/css" href="index.css">
+        <link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
+        <link rel="stylesheet" type="text/css" href="prettify/prettify.css">
+    </head>
+    <body>
         <div id="header">
             <h1><a href="index.html">Apache <strong>Cordova</strong> Documentation</a></h1>
             <small>
@@ -99,6 +101,7 @@
 <option value="3.1.0">3.1.0</option>
 <option value="2.0.0">2.0.0</option>
 </optgroup>
+<optgroup label="Polish" value="pl"><option value="edge">edge</option></optgroup>
 <optgroup label="Russian" value="ru">
 <option value="edge">edge</option>
 <option value="3.5.0">3.5.0</option>
@@ -115,7 +118,8 @@
 <option value="3.5.0">3.5.0</option>
 <option value="3.4.0">3.4.0</option>
 <option value="3.1.0">3.1.0</option>
-</optgroup></select></small>
+</optgroup></select>
+            </small>
         </div>
         <div id="subheader">
             <h1>Firefox OS Platform Guide</h1>
@@ -163,15 +167,11 @@ Testing and Debugging
 <p>This guide describes how to set up your development environment to
 create Cordova apps for Firefox OS devices, then test and publish those apps.</p>
 
-<h2>
-<a name="Firefox%20OS%20Platform%20Guide_requirements_and_support">Requirements and Support</a>
-</h2>
+<h2><a name="Firefox%20OS%20Platform%20Guide_requirements_and_support">Requirements and Support</a></h2>
 
 <p>Firefox OS apps are basically just web apps, with the addition of a manifest.webapp file that defines metadata about the app and allows it to be installed on Firefox OS devices. Any platform that Cordova supports can be used.To find out more about building web apps, consult the <a class="external" href="https://developer.mozilla.org/en-US/Apps">App Center</a> on <a class="external" href="https://developer.mozilla.org/en-US/">MDN</a>.</p>
 
-<h2>
-<a name="Firefox%20OS%20Platform%20Guide_installation_and_environment_setup">Installation and Environment Setup</a>
-</h2>
+<h2><a name="Firefox%20OS%20Platform%20Guide_installation_and_environment_setup">Installation and Environment Setup</a></h2>
 
 <p>First install <a class="external" href="http://nodejs.org/">Node.js</a>, then install the Cordova package like so:</p>
 
@@ -191,9 +191,7 @@ $ cd test-app
 
 <p>This creates a Firefox OS app in platforms/firefoxos/www directory, which currently looks the same except that it has a Firefox manifest file (manifest.webapp) inside the www directory.</p>
 
-<h2>
-<a name="Firefox%20OS%20Platform%20Guide_developing_your_app">Developing your app</a>
-</h2>
+<h2><a name="Firefox%20OS%20Platform%20Guide_developing_your_app">Developing your app</a></h2>
 
 <p>At this point you are ready to go — change the code inside test-app/www to whatever you want your app to be. You can add <a href="">supported plugins</a> to the app using "cordova plugin add", for example:</p>
 
@@ -224,11 +222,9 @@ cordova plugin add org.apache.cordova.vi
 
 <p>Note that a build step (i.e. cordova build) is not required when deploying to the Firefox OS platform, as Firefox OS apps are HTML-based, and therefore not compiled. </p>
 
-<h2>
-<a name="Firefox%20OS%20Platform%20Guide_testing_and_debugging">
+<h2><a name="Firefox%20OS%20Platform%20Guide_testing_and_debugging">
 Testing and Debugging
-</a>
-</h2>
+</a></h2>
 
 <p>The app can be tested using the Firefox OS <a class="external" href="https://developer.mozilla.org/en-US/Firefox_OS/Using_the_App_Manager">App Manager</a>.</p>
 
@@ -238,9 +234,7 @@ Testing and Debugging
 
 <p>Note: Before attempting to publish your app you should consider validating it using the <a class="external" href="https://marketplace.firefox.com/developers/validator">App validator</a>.</p>
 
-<h2>
-<a name="Firefox%20OS%20Platform%20Guide_publishing_your_app_on_the_firefox_marketplace">Publishing your app on the Firefox Marketplace</a>
-</h2>
+<h2><a name="Firefox%20OS%20Platform%20Guide_publishing_your_app_on_the_firefox_marketplace">Publishing your app on the Firefox Marketplace</a></h2>
 
 <p>You can submit your app to the Firefox Marketplace, or publish it yourself. Visit the <a class="external" href="https://developer.mozilla.org/en-US/Marketplace">Firefox Marketplace Zone</a> on MDN to find out more about how to do this; <a class="external" href="https://developer.mozilla.org/en-US/Marketplace/Publishing/Publish_options">App publishing options</a> is the best place to start.</p>
 
@@ -248,6 +242,7 @@ Testing and Debugging
         </div>
 
         <!-- Functionality and Syntax Highlighting -->
-        <script type="text/javascript" src="index.js"></script><script type="text/javascript" src="prettify/prettify.js"></script>
-</body>
+        <script type="text/javascript" src="index.js"></script>
+        <script type="text/javascript" src="prettify/prettify.js"></script>
+    </body>
 </html>

Modified: cordova/site/public/docs/en/edge/guide_platforms_index.md.html
URL: http://svn.apache.org/viewvc/cordova/site/public/docs/en/edge/guide_platforms_index.md.html?rev=1605933&r1=1605932&r2=1605933&view=diff
==============================================================================
--- cordova/site/public/docs/en/edge/guide_platforms_index.md.html (original)
+++ cordova/site/public/docs/en/edge/guide_platforms_index.md.html Thu Jun 26 23:55:47 2014
@@ -17,16 +17,18 @@
     specific language governing permissions and limitations
     under the License.
 --><html lang="en">
-<head>
-<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
-<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
-<meta name="generator" content="joDoc">
-<title>Apache Cordova API Documentation</title>
-<link rel="stylesheet" type="text/css" href="index.css">
-<link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
-<link rel="stylesheet" type="text/css" href="prettify/prettify.css">
-</head>
-<body>
+    <head>
+        <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
+        <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
+        <meta name="generator" content="joDoc">
+
+        <title>Apache Cordova API Documentation</title>
+
+        <link rel="stylesheet" type="text/css" href="index.css">
+        <link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
+        <link rel="stylesheet" type="text/css" href="prettify/prettify.css">
+    </head>
+    <body>
         <div id="header">
             <h1><a href="index.html">Apache <strong>Cordova</strong> Documentation</a></h1>
             <small>
@@ -99,6 +101,7 @@
 <option value="3.1.0">3.1.0</option>
 <option value="2.0.0">2.0.0</option>
 </optgroup>
+<optgroup label="Polish" value="pl"><option value="edge">edge</option></optgroup>
 <optgroup label="Russian" value="ru">
 <option value="edge">edge</option>
 <option value="3.5.0">3.5.0</option>
@@ -115,7 +118,8 @@
 <option value="3.5.0">3.5.0</option>
 <option value="3.4.0">3.4.0</option>
 <option value="3.1.0">3.1.0</option>
-</optgroup></select></small>
+</optgroup></select>
+            </small>
         </div>
         <div id="subheader">
             <h1>Platform Guides</h1>
@@ -180,9 +184,7 @@ configuration options, instructions to a
 each platform, and platform-specific command-line tools that serve as
 a lower-level alternative to the <code>cordova</code> command-line utility.</p>
 
-<h2>
-<a name="Platform%20Guides_amazon_fire_os">Amazon Fire OS</a>
-</h2>
+<h2><a name="Platform%20Guides_amazon_fire_os">Amazon Fire OS</a></h2>
 
 <ul>
 <li><a href="guide_platforms_amazonfireos_index.md.html#Amazon%20Fire%20OS%20Platform%20Guide">Amazon Fire OS Platform Guide</a></li>
@@ -190,9 +192,8 @@ a lower-level alternative to the <code>c
 <li><a href="guide_platforms_amazonfireos_webview.md.html#Amazon%20Fire%20OS%20WebViews">Amazon Fire OS WebViews</a></li>
 <li><a href="guide_platforms_amazonfireos_plugin.md.html#Amazon%20Fire%20OS%20Plugins">Amazon Fire OS Plugins</a></li>
 </ul>
-<h2>
-<a name="Platform%20Guides_android">Android</a>
-</h2>
+
+<h2><a name="Platform%20Guides_android">Android</a></h2>
 
 <ul>
 <li><a href="guide_platforms_android_index.md.html#Android%20Platform%20Guide">Android Platform Guide</a></li>
@@ -202,28 +203,25 @@ a lower-level alternative to the <code>c
 <li><a href="guide_platforms_android_webview.md.html#Android%20WebViews">Android WebViews</a></li>
 <li><a href="guide_platforms_android_upgrade.md.html#Upgrading%20Android">Upgrading Android</a></li>
 </ul>
-<h2>
-<a name="Platform%20Guides_blackberry_10">BlackBerry 10</a>
-</h2>
+
+<h2><a name="Platform%20Guides_blackberry_10">BlackBerry 10</a></h2>
 
 <ul>
 <li><a href="guide_platforms_blackberry10_index.md.html#BlackBerry%2010%20Platform%20Guide">BlackBerry 10 Platform Guide</a></li>
 <li><a href="guide_platforms_blackberry10_tools.md.html#BlackBerry%2010%20Shell%20Tool%20Guide">BlackBerry 10 Shell Tool Guide</a></li>
-<li>BlackBerry Configuration</li>
+<li><a href="guide_platforms_blackberry10_config.md.html#BlackBerry%2010%20Configuration">BlackBerry 10 Configuration</a></li>
 <li><a href="guide_platforms_blackberry10_plugin.md.html#BlackBerry%2010%20Plugins">BlackBerry 10 Plugins</a></li>
 <li>BlackBerry 10 Command-line Tools</li>
 <li><a href="guide_platforms_blackberry10_upgrade.md.html#Upgrading%20BlackBerry%2010">Upgrading BlackBerry 10</a></li>
 </ul>
-<h2>
-<a name="Platform%20Guides_firefox_os">Firefox OS</a>
-</h2>
+
+<h2><a name="Platform%20Guides_firefox_os">Firefox OS</a></h2>
 
 <ul>
 <li><a href="guide_platforms_firefoxos_index.md.html#Firefox%20OS%20Platform%20Guide">Firefox OS Platform Guide</a></li>
 </ul>
-<h2>
-<a name="Platform%20Guides_ios">iOS</a>
-</h2>
+
+<h2><a name="Platform%20Guides_ios">iOS</a></h2>
 
 <ul>
 <li><a href="guide_platforms_ios_index.md.html#iOS%20Platform%20Guide">iOS Platform Guide</a></li>
@@ -233,41 +231,39 @@ a lower-level alternative to the <code>c
 <li><a href="guide_platforms_ios_webview.md.html#iOS%20WebViews">iOS WebViews</a></li>
 <li><a href="guide_platforms_ios_upgrade.md.html#Upgrading%20iOS">Upgrading iOS</a></li>
 </ul>
-<h2>
-<a name="Platform%20Guides_ubuntu">Ubuntu</a>
-</h2>
+
+<h2><a name="Platform%20Guides_ubuntu">Ubuntu</a></h2>
 
 <ul>
 <li><a href="guide_platforms_ubuntu_index.md.html#Ubuntu%20Platform%20Guide">Ubuntu Platform Guide</a></li>
 </ul>
-<h2>
-<a name="Platform%20Guides_windows_phone">Windows Phone</a>
-</h2>
+
+<h2><a name="Platform%20Guides_windows_phone">Windows Phone</a></h2>
 
 <ul>
 <li><a href="guide_platforms_wp8_index.md.html#Windows%20Phone%20Platform%20Guide">Windows Phone Platform Guide</a></li>
 <li><a href="guide_platforms_wp8_plugin.md.html#Windows%20Phone%20Plugins">Windows Phone Plugins</a></li>
 <li><a href="guide_platforms_wp8_upgrade.md.html#Upgrading%20Windows%20Phone">Upgrading Windows Phone</a></li>
 </ul>
-<h2>
-<a name="Platform%20Guides_windows_8">Windows 8</a>
-</h2>
+
+<h2><a name="Platform%20Guides_windows_8">Windows 8</a></h2>
 
 <ul>
 <li><a href="guide_platforms_win8_index.md.html#Windows%208%20Platform%20Guide">Windows 8 Platform Guide</a></li>
 <li><a href="guide_platforms_win8_upgrade.md.html#Upgrading%20Windows%208">Upgrading Windows 8</a></li>
 </ul>
-<h2>
-<a name="Platform%20Guides_tizen">Tizen</a>
-</h2>
+
+<h2><a name="Platform%20Guides_tizen">Tizen</a></h2>
 
 <ul>
 <li><a href="guide_platforms_tizen_index.md.html#Tizen%20Platform%20Guide">Tizen Platform Guide</a></li>
 </ul>
-</div>
+
+            </div>
         </div>
 
         <!-- Functionality and Syntax Highlighting -->
-        <script type="text/javascript" src="index.js"></script><script type="text/javascript" src="prettify/prettify.js"></script>
-</body>
+        <script type="text/javascript" src="index.js"></script>
+        <script type="text/javascript" src="prettify/prettify.js"></script>
+    </body>
 </html>

Modified: cordova/site/public/docs/en/edge/guide_platforms_ios_config.md.html
URL: http://svn.apache.org/viewvc/cordova/site/public/docs/en/edge/guide_platforms_ios_config.md.html?rev=1605933&r1=1605932&r2=1605933&view=diff
==============================================================================
--- cordova/site/public/docs/en/edge/guide_platforms_ios_config.md.html (original)
+++ cordova/site/public/docs/en/edge/guide_platforms_ios_config.md.html Thu Jun 26 23:55:47 2014
@@ -17,16 +17,18 @@
     specific language governing permissions and limitations
     under the License.
 --><html lang="en">
-<head>
-<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
-<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
-<meta name="generator" content="joDoc">
-<title>Apache Cordova API Documentation</title>
-<link rel="stylesheet" type="text/css" href="index.css">
-<link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
-<link rel="stylesheet" type="text/css" href="prettify/prettify.css">
-</head>
-<body>
+    <head>
+        <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
+        <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
+        <meta name="generator" content="joDoc">
+
+        <title>Apache Cordova API Documentation</title>
+
+        <link rel="stylesheet" type="text/css" href="index.css">
+        <link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
+        <link rel="stylesheet" type="text/css" href="prettify/prettify.css">
+    </head>
+    <body>
         <div id="header">
             <h1><a href="index.html">Apache <strong>Cordova</strong> Documentation</a></h1>
             <small>
@@ -99,6 +101,7 @@
 <option value="3.1.0">3.1.0</option>
 <option value="2.0.0">2.0.0</option>
 </optgroup>
+<optgroup label="Polish" value="pl"><option value="edge">edge</option></optgroup>
 <optgroup label="Russian" value="ru">
 <option value="edge">edge</option>
 <option value="3.5.0">3.5.0</option>
@@ -115,7 +118,8 @@
 <option value="3.5.0">3.5.0</option>
 <option value="3.4.0">3.4.0</option>
 <option value="3.1.0">3.1.0</option>
-</optgroup></select></small>
+</optgroup></select>
+            </small>
         </div>
         <div id="subheader">
             <h1>iOS Configuration</h1>
@@ -272,10 +276,12 @@ the default speed for most native apps, 
 </code></pre>
 </li>
 </ul>
-</div>
+
+            </div>
         </div>
 
         <!-- Functionality and Syntax Highlighting -->
-        <script type="text/javascript" src="index.js"></script><script type="text/javascript" src="prettify/prettify.js"></script>
-</body>
+        <script type="text/javascript" src="index.js"></script>
+        <script type="text/javascript" src="prettify/prettify.js"></script>
+    </body>
 </html>

Modified: cordova/site/public/docs/en/edge/guide_platforms_ios_index.md.html
URL: http://svn.apache.org/viewvc/cordova/site/public/docs/en/edge/guide_platforms_ios_index.md.html?rev=1605933&r1=1605932&r2=1605933&view=diff
==============================================================================
--- cordova/site/public/docs/en/edge/guide_platforms_ios_index.md.html (original)
+++ cordova/site/public/docs/en/edge/guide_platforms_ios_index.md.html Thu Jun 26 23:55:47 2014
@@ -17,16 +17,18 @@
     specific language governing permissions and limitations
     under the License.
 --><html lang="en">
-<head>
-<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
-<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
-<meta name="generator" content="joDoc">
-<title>Apache Cordova API Documentation</title>
-<link rel="stylesheet" type="text/css" href="index.css">
-<link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
-<link rel="stylesheet" type="text/css" href="prettify/prettify.css">
-</head>
-<body>
+    <head>
+        <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
+        <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
+        <meta name="generator" content="joDoc">
+
+        <title>Apache Cordova API Documentation</title>
+
+        <link rel="stylesheet" type="text/css" href="index.css">
+        <link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
+        <link rel="stylesheet" type="text/css" href="prettify/prettify.css">
+    </head>
+    <body>
         <div id="header">
             <h1><a href="index.html">Apache <strong>Cordova</strong> Documentation</a></h1>
             <small>
@@ -99,6 +101,7 @@
 <option value="3.1.0">3.1.0</option>
 <option value="2.0.0">2.0.0</option>
 </optgroup>
+<optgroup label="Polish" value="pl"><option value="edge">edge</option></optgroup>
 <optgroup label="Russian" value="ru">
 <option value="edge">edge</option>
 <option value="3.5.0">3.5.0</option>
@@ -115,7 +118,8 @@
 <option value="3.5.0">3.5.0</option>
 <option value="3.4.0">3.4.0</option>
 <option value="3.1.0">3.1.0</option>
-</optgroup></select></small>
+</optgroup></select>
+            </small>
         </div>
         <div id="subheader">
             <h1>iOS Platform Guide</h1>
@@ -170,13 +174,12 @@ following for more detailed platform-spe
 <li><a href="guide_platforms_ios_plugin.md.html#iOS%20Plugins">iOS Plugins</a></li>
 <li>iOS Command-line Tools</li>
 </ul>
+
 <p>The command-line tools above refer to versions prior to Cordova 3.0.
 See <a href="guide_cli_index.md.html#The%20Command-Line%20Interface">The Command-Line Interface</a> for information about the
 current interface.</p>
 
-<h2>
-<a name="iOS%20Platform%20Guide_requirements_and_support">Requirements and Support</a>
-</h2>
+<h2><a name="iOS%20Platform%20Guide_requirements_and_support">Requirements and Support</a></h2>
 
 <p>Apple® tools required to build iOS applications run only on the OS X
 operating system on Intel-based Macs. Xcode® 4.5 (the minimum required
@@ -197,9 +200,7 @@ which costs $99 per year. This guide sho
 iOS emulator, for which you don't need to register with the developer
 program.</p>
 
-<h2>
-<a name="iOS%20Platform%20Guide_install_the_sdk">Install the SDK</a>
-</h2>
+<h2><a name="iOS%20Platform%20Guide_install_the_sdk">Install the SDK</a></h2>
 
 <p>There are two ways to download Xcode:</p>
 
@@ -209,14 +210,13 @@ available by searching for "Xcode" in th
 <li><p>from <a class="external" href="https://developer.apple.com/downloads/index.action">Apple Developer Downloads</a>,
 which requires registration as an Apple Developer.</p></li>
 </ul>
+
 <p>Once Xcode is installed, several command-line tools need to be enabled
 for Cordova to run. From the <strong>Xcode</strong> menu, select <strong>Preferences</strong>,
 then the <strong>Downloads</strong> tab. From the <strong>Components</strong> panel, press the
 <strong>Install</strong> button next to the <strong>Command Line Tools</strong> listing.</p>
 
-<h2>
-<a name="iOS%20Platform%20Guide_open_a_project_in_the_sdk">Open a Project in the SDK</a>
-</h2>
+<h2><a name="iOS%20Platform%20Guide_open_a_project_in_the_sdk">Open a Project in the SDK</a></h2>
 
 <p>Use the <code>cordova</code> utility to set up a new project, as described in The
 Cordova <a href="guide_cli_index.md.html#The%20Command-Line%20Interface">The Command-Line Interface</a>. For example, in a source-code directory:</p>
@@ -233,9 +233,7 @@ look like this:</p>
 
 <p><img src="img/guide/platforms/ios/helloworld_project.png" alt="" title=""></p>
 
-<h2>
-<a name="iOS%20Platform%20Guide_deploy_to_emulator">Deploy to Emulator</a>
-</h2>
+<h2><a name="iOS%20Platform%20Guide_deploy_to_emulator">Deploy to Emulator</a></h2>
 
 <p>To preview the app in the iOS emulator:</p>
 
@@ -261,13 +259,12 @@ in a different emulator, you need to qui
 and run a different target within Xcode.</p>
 </li>
 </ol>
+
 <p>Xcode comes bundled with emulators for the latest versions of iPhone
 and iPad. Older versions may be available from the <strong>Xcode →
 Preferences → Downloads → Components</strong> panel.</p>
 
-<h2>
-<a name="iOS%20Platform%20Guide_deploy_to_device">Deploy to Device</a>
-</h2>
+<h2><a name="iOS%20Platform%20Guide_deploy_to_device">Deploy to Device</a></h2>
 
 <p>For details about various requirements to deploy to a device, refer
 to the <em>Configuring Development and Distribution Assets</em> section of
@@ -285,6 +282,7 @@ install the profile and certificate Xcod
 within the project settings is set to your provisioning profile
 name.</p></li>
 </ol>
+
 <p>To deploy to the device:</p>
 
 <ol>
@@ -297,9 +295,8 @@ plugged in via USB but still does not ap
 <li><p>Press the <strong>Run</strong> button to build, deploy and run the application
 on your device.</p></li>
 </ol>
-<h2>
-<a name="iOS%20Platform%20Guide_common_problems">Common Problems</a>
-</h2>
+
+<h2><a name="iOS%20Platform%20Guide_common_problems">Common Problems</a></h2>
 
 <p><strong>Deprecation Warnings</strong>: When an application programming interface
 (API) is changed or replaced by another API, it is marked as
@@ -351,7 +348,10 @@ line by inserting a double slash as show
 </li>
 <li><p>Press <strong>Command-b</strong> to rebuild the project and eliminate the warnings.</p></li>
 </ul>
-<!-- Does this fix only last until the next "cordova prepare"? --><p><strong>Missing Headers</strong>: Compilation errors relating to missing headers
+
+<!-- Does this fix only last until the next "cordova prepare"? -->
+
+<p><strong>Missing Headers</strong>: Compilation errors relating to missing headers
 result from problems with the build location, and can be fixed 
 via Xcode preferences:</p>
 
@@ -364,6 +364,7 @@ select <strong>Unique</strong> as the <s
 <p><img src="img/guide/platforms/ios/xcode_build_location.png" alt="" title=""></p>
 </li>
 </ol>
+
 <p>This is the default setting for a new Xcode install, but it may be set
 differently following an upgrade from an older version of Xcode.</p>
 
@@ -382,12 +383,14 @@ the Apple World Wide Developer Conferenc
 <li><p>The <a class="external" href="http://developer.apple.com/library/mac/#documentation/Darwin/Reference/ManPages/man1/xcode-select.1.html">xcode-select command</a>,
 which helps specify the correct version of Xcode if more than one is installed.</p></li>
 </ul>
+
 <p>(Mac®, OS X®, Apple®, Xcode®, App Store℠, iPad®, iPhone®, iPod® and  Finder® are Trademarks of Apple Inc.)</p>
 
             </div>
         </div>
 
         <!-- Functionality and Syntax Highlighting -->
-        <script type="text/javascript" src="index.js"></script><script type="text/javascript" src="prettify/prettify.js"></script>
-</body>
+        <script type="text/javascript" src="index.js"></script>
+        <script type="text/javascript" src="prettify/prettify.js"></script>
+    </body>
 </html>

Modified: cordova/site/public/docs/en/edge/guide_platforms_ios_plugin.md.html
URL: http://svn.apache.org/viewvc/cordova/site/public/docs/en/edge/guide_platforms_ios_plugin.md.html?rev=1605933&r1=1605932&r2=1605933&view=diff
==============================================================================
--- cordova/site/public/docs/en/edge/guide_platforms_ios_plugin.md.html (original)
+++ cordova/site/public/docs/en/edge/guide_platforms_ios_plugin.md.html Thu Jun 26 23:55:47 2014
@@ -17,16 +17,18 @@
     specific language governing permissions and limitations
     under the License.
 --><html lang="en">
-<head>
-<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
-<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
-<meta name="generator" content="joDoc">
-<title>Apache Cordova API Documentation</title>
-<link rel="stylesheet" type="text/css" href="index.css">
-<link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
-<link rel="stylesheet" type="text/css" href="prettify/prettify.css">
-</head>
-<body>
+    <head>
+        <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
+        <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
+        <meta name="generator" content="joDoc">
+
+        <title>Apache Cordova API Documentation</title>
+
+        <link rel="stylesheet" type="text/css" href="index.css">
+        <link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
+        <link rel="stylesheet" type="text/css" href="prettify/prettify.css">
+    </head>
+    <body>
         <div id="header">
             <h1><a href="index.html">Apache <strong>Cordova</strong> Documentation</a></h1>
             <small>
@@ -99,6 +101,7 @@
 <option value="3.1.0">3.1.0</option>
 <option value="2.0.0">2.0.0</option>
 </optgroup>
+<optgroup label="Polish" value="pl"><option value="edge">edge</option></optgroup>
 <optgroup label="Russian" value="ru">
 <option value="edge">edge</option>
 <option value="3.5.0">3.5.0</option>
@@ -115,7 +118,8 @@
 <option value="3.5.0">3.5.0</option>
 <option value="3.4.0">3.4.0</option>
 <option value="3.1.0">3.1.0</option>
-</optgroup></select></small>
+</optgroup></select>
+            </small>
         </div>
         <div id="subheader">
             <h1>iOS Plugins</h1>
@@ -177,9 +181,7 @@ parameter to map to an Objective-C class
 registered as a <code>&lt;feature&gt;</code> tag in the named application directory's
 <code>config.xml</code> file.</p>
 
-<h2>
-<a name="iOS%20Plugins_plugin_class_mapping">Plugin Class Mapping</a>
-</h2>
+<h2><a name="iOS%20Plugins_plugin_class_mapping">Plugin Class Mapping</a></h2>
 
 <p>The JavaScript portion of a plugin uses the <code>cordova.exec</code> method as
 follows:</p>
@@ -208,9 +210,7 @@ element's <code>name</code> should alway
 these guidelines, the plugin may compile, but Cordova may still not be
 able to access it.</p>
 
-<h2>
-<a name="iOS%20Plugins_plugin_initialization_and_lifetime">Plugin Initialization and Lifetime</a>
-</h2>
+<h2><a name="iOS%20Plugins_plugin_initialization_and_lifetime">Plugin Initialization and Lifetime</a></h2>
 
 <p>One instance of a plugin object is created for the life of each
 <code>UIWebView</code>. Plugins are ordinarily instantiated when first referenced
@@ -232,9 +232,7 @@ the <code>onReset</code> method to clean
 when the <code>UIWebView</code> navigates to a new page or refreshes, which
 reloads the JavaScript.</p>
 
-<h2>
-<a name="iOS%20Plugins_writing_an_ios_cordova_plugin">Writing an iOS Cordova Plugin</a>
-</h2>
+<h2><a name="iOS%20Plugins_writing_an_ios_cordova_plugin">Writing an iOS Cordova Plugin</a></h2>
 
 <p>A JavaScript call fires off a plugin request to the native side, and
 the corresponding iOS Objective-C plugin is mapped properly in the
@@ -263,9 +261,7 @@ class's <code>action</code> method. A pl
 and
  <code>[CDVCommandDelegate.h](https://github.com/apache/cordova-ios/blob/master/CordovaLib/Classes/CDVCommandDelegate.h)</code>.</p>
 
-<h2>
-<a name="iOS%20Plugins_ios_cdvpluginresult_message_types">iOS CDVPluginResult Message Types</a>
-</h2>
+<h2><a name="iOS%20Plugins_ios_cdvpluginresult_message_types">iOS CDVPluginResult Message Types</a></h2>
 
 <p>You can use <code>CDVPluginResult</code> to return a variety of result types back to
 the JavaScript callbacks, using class methods that follow this pattern:</p>
@@ -291,9 +287,8 @@ to your JavaScript callback.  This way, 
 serialized or deserialized as necessary, so it is safe to return
 <code>NSData*</code> as multipart, but not as <code>Array</code>/<code>Dictionary</code>.</p></li>
 </ul>
-<h2>
-<a name="iOS%20Plugins_echo_ios_plugin_example">Echo iOS Plugin Example</a>
-</h2>
+
+<h2><a name="iOS%20Plugins_echo_ios_plugin_example">Echo iOS Plugin Example</a></h2>
 
 <p>To match the JavaScript interface's <em>echo</em> feature described in
 Application Plugins, use the <code>plugin.xml</code> to inject a <code>feature</code>
@@ -360,9 +355,7 @@ the result to <code>self.commandDelegate
 method's success or failure callbacks on the JavaScript side. If the
 success callback is called, it passes in the <code>echo</code> parameter.</p>
 
-<h2>
-<a name="iOS%20Plugins_ios_integration">iOS Integration</a>
-</h2>
+<h2><a name="iOS%20Plugins_ios_integration">iOS Integration</a></h2>
 
 <p>The <code>CDVPlugin</code> class features other methods that your plugin can
 override.  For example, you can capture the <code><a href="cordova_events_events.md.html#pause">pause</a></code>, <code><a href="cordova_events_events.md.html#resume">resume</a></code>, app
@@ -372,9 +365,7 @@ and
 <a class="external" href="https://github.com/apache/cordova-ios/blob/master/CordovaLib/Classes/CDVPlugin.m">CDVPlugin.m</a>
 class for guidance.</p>
 
-<h2>
-<a name="iOS%20Plugins_threading">Threading</a>
-</h2>
+<h2><a name="iOS%20Plugins_threading">Threading</a></h2>
 
 <p>Plugin methods ordinarily execute in the same thread as the main
 interface. If your plugin requires a great deal of processing or
@@ -394,11 +385,9 @@ example:</p>
     }
 </code></pre>
 
-<h2>
-<a name="iOS%20Plugins_debugging_ios_plugins">
+<h2><a name="iOS%20Plugins_debugging_ios_plugins">
 Debugging iOS Plugins
-</a>
-</h2>
+</a></h2>
 
 <p>To debug on the Objective-C side, you need Xcode's built-in debugger.
 For JavaScript, on iOS 5.0 you can use <a class="external" href="https://github.com/apache/cordova-weinre">Weinre, an Apache Cordova
@@ -406,9 +395,7 @@ Project</a> or <a class="external" href=
 a third-party utility</a>.  For iOS 6, you
 can attach Safari 6.0 to the app running within the iOS 6 Simulator.</p>
 
-<h2>
-<a name="iOS%20Plugins_common_pitfalls">Common Pitfalls</a>
-</h2>
+<h2><a name="iOS%20Plugins_common_pitfalls">Common Pitfalls</a></h2>
 
 <ul>
 <li><p>Don't forget to add your plugin's mapping to <code>config.xml</code>. If you
@@ -417,10 +404,12 @@ forget, an error is logged in the Xcode 
 described in Domain <a href="guide_appdev_whitelist_index.md.html#Whitelist%20Guide">Whitelist Guide</a>. If you forget, an error is
 logged in the Xcode console.</p></li>
 </ul>
-</div>
+
+            </div>
         </div>
 
         <!-- Functionality and Syntax Highlighting -->
-        <script type="text/javascript" src="index.js"></script><script type="text/javascript" src="prettify/prettify.js"></script>
-</body>
+        <script type="text/javascript" src="index.js"></script>
+        <script type="text/javascript" src="prettify/prettify.js"></script>
+    </body>
 </html>

Modified: cordova/site/public/docs/en/edge/guide_platforms_ios_tools.md.html
URL: http://svn.apache.org/viewvc/cordova/site/public/docs/en/edge/guide_platforms_ios_tools.md.html?rev=1605933&r1=1605932&r2=1605933&view=diff
==============================================================================
--- cordova/site/public/docs/en/edge/guide_platforms_ios_tools.md.html (original)
+++ cordova/site/public/docs/en/edge/guide_platforms_ios_tools.md.html Thu Jun 26 23:55:47 2014
@@ -17,16 +17,18 @@
     specific language governing permissions and limitations
     under the License.
 --><html lang="en">
-<head>
-<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
-<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
-<meta name="generator" content="joDoc">
-<title>Apache Cordova API Documentation</title>
-<link rel="stylesheet" type="text/css" href="index.css">
-<link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
-<link rel="stylesheet" type="text/css" href="prettify/prettify.css">
-</head>
-<body>
+    <head>
+        <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
+        <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
+        <meta name="generator" content="joDoc">
+
+        <title>Apache Cordova API Documentation</title>
+
+        <link rel="stylesheet" type="text/css" href="index.css">
+        <link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
+        <link rel="stylesheet" type="text/css" href="prettify/prettify.css">
+    </head>
+    <body>
         <div id="header">
             <h1><a href="index.html">Apache <strong>Cordova</strong> Documentation</a></h1>
             <small>
@@ -99,6 +101,7 @@
 <option value="3.1.0">3.1.0</option>
 <option value="2.0.0">2.0.0</option>
 </optgroup>
+<optgroup label="Polish" value="pl"><option value="edge">edge</option></optgroup>
 <optgroup label="Russian" value="ru">
 <option value="edge">edge</option>
 <option value="3.5.0">3.5.0</option>
@@ -115,7 +118,8 @@
 <option value="3.5.0">3.5.0</option>
 <option value="3.4.0">3.4.0</option>
 <option value="3.1.0">3.1.0</option>
-</optgroup></select></small>
+</optgroup></select>
+            </small>
         </div>
         <div id="subheader">
             <h1>iOS Shell Tool Guide</h1>
@@ -181,9 +185,7 @@ plugin features across all platforms, se
 Plugins</a>. See Application Plugins for details on how to develop
 plugins.</p>
 
-<h2>
-<a name="iOS%20Shell%20Tool%20Guide_create_a_project">Create a Project</a>
-</h2>
+<h2><a name="iOS%20Shell%20Tool%20Guide_create_a_project">Create a Project</a></h2>
 
 <p>Run the <code>create</code> command, specifying the existing path to the project,
 the reverse-domain-style package identifier, and the app's display
@@ -192,30 +194,22 @@ name.</p>
 <pre class="prettyprint"><code>    $ ./path/to/cordova-ios/bin/create /path/to/my_new_project com.example.project_name ProjectName
 </code></pre>
 
-<h2>
-<a name="iOS%20Shell%20Tool%20Guide_build_a_project">Build a Project</a>
-</h2>
+<h2><a name="iOS%20Shell%20Tool%20Guide_build_a_project">Build a Project</a></h2>
 
 <pre class="prettyprint"><code>    $ /path/to/my_new_project/cordova/build
 </code></pre>
 
-<h2>
-<a name="iOS%20Shell%20Tool%20Guide_run_app_on_an_emulator">Run App on an Emulator</a>
-</h2>
+<h2><a name="iOS%20Shell%20Tool%20Guide_run_app_on_an_emulator">Run App on an Emulator</a></h2>
 
 <pre class="prettyprint"><code>    $ /path/to/my_new_project/cordova/run
 </code></pre>
 
-<h2>
-<a name="iOS%20Shell%20Tool%20Guide_releasing">Releasing</a>
-</h2>
+<h2><a name="iOS%20Shell%20Tool%20Guide_releasing">Releasing</a></h2>
 
 <pre class="prettyprint"><code>    $ /path/to/my_new_project/cordova/release
 </code></pre>
 
-<h2>
-<a name="iOS%20Shell%20Tool%20Guide_logging">Logging</a>
-</h2>
+<h2><a name="iOS%20Shell%20Tool%20Guide_logging">Logging</a></h2>
 
 <pre class="prettyprint"><code>    $ /path/to/my_new_project/cordova/log
 </code></pre>
@@ -224,6 +218,7 @@ name.</p>
         </div>
 
         <!-- Functionality and Syntax Highlighting -->
-        <script type="text/javascript" src="index.js"></script><script type="text/javascript" src="prettify/prettify.js"></script>
-</body>
+        <script type="text/javascript" src="index.js"></script>
+        <script type="text/javascript" src="prettify/prettify.js"></script>
+    </body>
 </html>

Modified: cordova/site/public/docs/en/edge/guide_platforms_ios_upgrade.md.html
URL: http://svn.apache.org/viewvc/cordova/site/public/docs/en/edge/guide_platforms_ios_upgrade.md.html?rev=1605933&r1=1605932&r2=1605933&view=diff
==============================================================================
--- cordova/site/public/docs/en/edge/guide_platforms_ios_upgrade.md.html (original)
+++ cordova/site/public/docs/en/edge/guide_platforms_ios_upgrade.md.html Thu Jun 26 23:55:47 2014
@@ -17,16 +17,18 @@
     specific language governing permissions and limitations
     under the License.
 --><html lang="en">
-<head>
-<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
-<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
-<meta name="generator" content="joDoc">
-<title>Apache Cordova API Documentation</title>
-<link rel="stylesheet" type="text/css" href="index.css">
-<link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
-<link rel="stylesheet" type="text/css" href="prettify/prettify.css">
-</head>
-<body>
+    <head>
+        <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
+        <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width">
+        <meta name="generator" content="joDoc">
+
+        <title>Apache Cordova API Documentation</title>
+
+        <link rel="stylesheet" type="text/css" href="index.css">
+        <link rel="stylesheet" type="text/css" href="mobile.css" media="only screen and (max-device-width: 1024px)">
+        <link rel="stylesheet" type="text/css" href="prettify/prettify.css">
+    </head>
+    <body>
         <div id="header">
             <h1><a href="index.html">Apache <strong>Cordova</strong> Documentation</a></h1>
             <small>
@@ -99,6 +101,7 @@
 <option value="3.1.0">3.1.0</option>
 <option value="2.0.0">2.0.0</option>
 </optgroup>
+<optgroup label="Polish" value="pl"><option value="edge">edge</option></optgroup>
 <optgroup label="Russian" value="ru">
 <option value="edge">edge</option>
 <option value="3.5.0">3.5.0</option>
@@ -115,7 +118,8 @@
 <option value="3.5.0">3.5.0</option>
 <option value="3.4.0">3.4.0</option>
 <option value="3.1.0">3.1.0</option>
-</optgroup></select></small>
+</optgroup></select>
+            </small>
         </div>
         <div id="subheader">
             <h1>Upgrading iOS</h1>
@@ -189,9 +193,7 @@ how to update the version of the CLI.</p
 <p><strong>NOTE</strong>: Xcode 5 is required. Currently, to submit to the
 Apple App Store, you should use the latest shipped version of the iOS SDK, which is iOS 7 and this is included only with Xcode 5.</p>
 
-<h2>
-<a name="Upgrading%20iOS_upgrading_3_3_0_projects_to_3_4_0">Upgrading 3.3.0 Projects to 3.4.0</a>
-</h2>
+<h2><a name="Upgrading%20iOS_upgrading_3_3_0_projects_to_3_4_0">Upgrading 3.3.0 Projects to 3.4.0</a></h2>
 
 <p>For non-CLI projects, run:</p>
 
@@ -204,9 +206,8 @@ Apple App Store, you should use the late
 <li><p>Update the <code>cordova</code> CLI version. See <a href="guide_cli_index.md.html#The%20Command-Line%20Interface">The Command-Line Interface</a>.</p></li>
 <li><p>Run <code>cordova platform update ios</code></p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_3_2_0_projects_to_3_3_0">Upgrading 3.2.0 Projects to 3.3.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_3_2_0_projects_to_3_3_0">Upgrading 3.2.0 Projects to 3.3.0</a></h2>
 
 <p>For non-CLI projects, run:</p>
 
@@ -219,9 +220,8 @@ Apple App Store, you should use the late
 <li><p>Update the <code>cordova</code> CLI version. See <a href="guide_cli_index.md.html#The%20Command-Line%20Interface">The Command-Line Interface</a>.</p></li>
 <li><p>Run <code>cordova platform update ios</code></p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_3_1_0_projects_to_3_2_0">Upgrading 3.1.0 Projects to 3.2.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_3_1_0_projects_to_3_2_0">Upgrading 3.1.0 Projects to 3.2.0</a></h2>
 
 <p>For non-CLI projects, run:</p>
 
@@ -234,9 +234,8 @@ Apple App Store, you should use the late
 <li><p>Update the <code>cordova</code> CLI version. See <a href="guide_cli_index.md.html#The%20Command-Line%20Interface">The Command-Line Interface</a>.</p></li>
 <li><p>Run <code>cordova platform update ios</code></p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_3_0_0_projects_to_3_1_0">Upgrading 3.0.0 Projects to 3.1.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_3_0_0_projects_to_3_1_0">Upgrading 3.0.0 Projects to 3.1.0</a></h2>
 
 <p>For non-CLI projects, run:</p>
 
@@ -249,6 +248,7 @@ Apple App Store, you should use the late
 <li><p>Update the <code>cordova</code> CLI version. See <a href="guide_cli_index.md.html#The%20Command-Line%20Interface">The Command-Line Interface</a>.</p></li>
 <li><p>Run <code>cordova platform update ios</code></p></li>
 </ol>
+
 <p>iOS 7 Issues:</p>
 
 <ol>
@@ -258,6 +258,7 @@ bug</a>.)</p></li>
 <li><p>Update your media, media-capture and splashscreen core plugins for
 iOS 7 support.</p></li>
 </ol>
+
 <p>Xcode 5 Issues:</p>
 
 <ol>
@@ -266,9 +267,8 @@ iOS 7 support.</p></li>
 <strong>Build Settings</strong> tab, <strong>Build Options</strong> section. Choose <strong>Default
 compiler (Apple LLVM 5.0)</strong>.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrade_to_the_cli_3_0_0_from_2_9_0">Upgrade to the CLI (3.0.0) from 2.9.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrade_to_the_cli_3_0_0_from_2_9_0">Upgrade to the CLI (3.0.0) from 2.9.0</a></h2>
 
 <ol>
 <li><p>Create a new Apache Cordova 3.0.0 project using the cordova CLI, as
@@ -288,9 +288,8 @@ the CLI handles all core APIs as plugins
 added. Only 3.0.0 plugins are compatible with the CLI.</p></li>
 <li><p>Build and test.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_2_9_0_projects_to_3_0_0">Upgrading 2.9.0 Projects to 3.0.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_2_9_0_projects_to_3_0_0">Upgrading 2.9.0 Projects to 3.0.0</a></h2>
 
 <ol>
 <li><p>Download and extract the Cordova 3.0.0 source to a permanent directory location on your hard drive, for example to <code>~/Documents/Cordova-3.0.0</code>.</p></li>
@@ -301,13 +300,12 @@ added. Only 3.0.0 plugins are compatible
 <li><p>Update the Cordova script reference in the <code>www/index.html</code> file (and any other files that contain the script reference) to point to the new <code>cordova.js</code> file.</p></li>
 <li><p>Delete the <code>CordovaLib</code> directory, and copy the <code>CordovaLib</code> directory from the new project into your project's root directory.</p></li>
 </ol>
+
 <p><strong>NOTE</strong>: Starting with Cordova 3.0.0, plugins are not pre-installed,
 and you need to use the <code>plugman</code> command-line utility to install them
 yourself. See <a href="plugin_ref_plugman.md.html#Using%20Plugman%20to%20Manage%20Plugins">Using Plugman to Manage Plugins</a>.</p>
 
-<h2>
-<a name="Upgrading%20iOS_upgrading_2_8_0_projects_to_2_9_0">Upgrading 2.8.0 Projects to 2.9.0</a>
-</h2>
+<h2><a name="Upgrading%20iOS_upgrading_2_8_0_projects_to_2_9_0">Upgrading 2.8.0 Projects to 2.9.0</a></h2>
 
 <ol>
 <li><p>Download and extract the Cordova 2.9.0 source to a permanent directory location on your hard drive, for example to <code>~/Documents/Cordova-2.9.0</code>.</p></li>
@@ -318,9 +316,8 @@ yourself. See <a href="plugin_ref_plugma
 <li><p>Update the Cordova script reference in the <code>www/index.html</code> file (and any other files that contain the script reference) to point to the new <code>cordova.js</code> file.</p></li>
 <li><p>Delete the <code>CordovaLib</code> directory, and copy the <code>CordovaLib</code> directory from the new project into your project's root directory.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_2_7_0_projects_to_2_8_0">Upgrading 2.7.0 Projects to 2.8.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_2_7_0_projects_to_2_8_0">Upgrading 2.7.0 Projects to 2.8.0</a></h2>
 
 <ol>
 <li><p>Download and extract the Cordova 2.8.0 source to a permanent directory location on your hard drive, for example to <code>~/Documents/Cordova-2.8.0</code>.</p></li>
@@ -359,9 +356,8 @@ ImageIO
 <li><p>Update your project's target <strong>Build Settings</strong>. Under <strong>Linking → Other Linker Flags</strong>, edit <strong>"-Obj-C"</strong> to be <strong>"-ObjC"</strong>.</p></li>
 <li><p>Update your project's target <strong>Build Settings</strong>. Under <strong>Linking → Other Linker Flags</strong>, change <strong>"-all_load"</strong> to be <code>-force\_load ${BUILT\_PRODUCTS\_DIR}/libCordova.a</code>. You would only need to do this if you have the problem defined in <a class="external" href="https://issues.apache.org/jira/browse/CB-3458">this issue.</a>.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_2_6_0_projects_to_2_7_0">Upgrading 2.6.0 Projects to 2.7.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_2_6_0_projects_to_2_7_0">Upgrading 2.6.0 Projects to 2.7.0</a></h2>
 
 <ol>
 <li><p>Download and extract the Cordova 2.7.0 source to a permanent directory location on your hard drive, for example to <code>~/Documents/Cordova-2.7.0</code>.</p></li>
@@ -374,9 +370,8 @@ ImageIO
 <li><p>In the <code>config.xml</code> file, <a class="external" href="https://git-wip-us.apache.org/repos/asf?p=cordova-ios.git;a=blobdiff;f=bin/templates/project/__TESTING__/config.xml;h=537705d76a5ef6bc5e57a8ebfcab78c02bb4110b;hp=8889726d9a8f8c530fe1371c56d858c34552992a;hb=064239b7b5fa9a867144cf1ee8b2fb798ce1f988;hpb=c9f233250d4b800f3412eeded811daaafb17b2cc">remove this line</a>.</p></li>
 <li><p>Delete the <code>CordovaLib</code> directory, and copy the <code>CordovaLib</code> directory from the new project into your project's root directory.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_2_5_0_projects_to_2_6_0">Upgrading 2.5.0 Projects to 2.6.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_2_5_0_projects_to_2_6_0">Upgrading 2.5.0 Projects to 2.6.0</a></h2>
 
 <ol>
 <li><p>Download and extract the Cordova 2.6.0 source to a permanent directory location on your hard drive, for example to <code>~/Documents/Cordova-2.6.0</code>.</p></li>
@@ -392,9 +387,8 @@ ImageIO
 <li><p>In the <code>config.xml</code> file, the <code>EnableLocation</code> preference has been deprecated.</p></li>
 <li><p>Delete the <code>CordovaLib</code> directory, and copy the <code>CordovaLib</code> directory from the new project into your project's root directory.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_2_4_0_projects_to_2_5_0">Upgrading 2.4.0 Projects to 2.5.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_2_4_0_projects_to_2_5_0">Upgrading 2.4.0 Projects to 2.5.0</a></h2>
 
 <ol>
 <li><p>Download and extract the Cordova 2.5.0 source to a permanent directory location on your hard drive, for example to <code>~/Documents/Cordova-2.5.0</code>.</p></li>
@@ -410,9 +404,8 @@ ImageIO
 <li><p>Delete the <code>cordova</code> directory, and copy the <code>cordova</code> directory from the new project into your project's root directory. In 2.5.0, this has updated scripts.</p></li>
 <li><p>Delete the <code>CordovaLib</code> directory, and copy the <code>CordovaLib</code> directory from the new project into your project's root directory.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_2_3_0_projects_to_2_4_0">Upgrading 2.3.0 Projects to 2.4.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_2_3_0_projects_to_2_4_0">Upgrading 2.3.0 Projects to 2.4.0</a></h2>
 
 <ol>
 <li><p>Download and extract the Cordova 2.4.0 source to a permanent directory location on your hard drive, for example to <code>~/Documents/Cordova-2.4.0</code>.</p></li>
@@ -428,9 +421,8 @@ ImageIO
 <li><p>Delete the <code>CordovaLib</code> directory, and copy the <code>CordovaLib</code> directory from the new project into your project's root directory.</p></li>
 <li><p>Add AssetsLibrary.framework as a resource to your project.  (See <a class="external" href="https://developer.apple.com/library/ios/#recipes/xcode_help-project_editor/Articles/AddingaLibrarytoaTarget.html">Apple's documentation</a> for instructions on how to do so.).</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_2_2_0_projects_to_2_3_0">Upgrading 2.2.0 Projects to 2.3.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_2_2_0_projects_to_2_3_0">Upgrading 2.2.0 Projects to 2.3.0</a></h2>
 
 <ol>
 <li><p>Download and extract the Cordova 2.3.0 source to a permanent directory location on your hard drive, for example to <code>~/Documents/Cordova-2.3.0</code>.</p></li>
@@ -461,9 +453,8 @@ You can get this by accessing the <code>
 </ul>
 </li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_2_1_0_projects_to_2_2_0">Upgrading 2.1.0 Projects to 2.2.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_2_1_0_projects_to_2_2_0">Upgrading 2.1.0 Projects to 2.2.0</a></h2>
 
 <ol>
 <li><p>Download and extract the Cordova 2.2.0 source to a permanent directory location on your hard drive, for example to <code>~/Documents/Cordova-2.2.0</code>.</p></li>
@@ -494,11 +485,10 @@ You can get this by accessing the <code>
 </ol>
 </li>
 </ol>
+
 <p><strong>NOTE</strong>: In 2.2.0, the <code>bin/create</code> script copy in the <code>CordovaLib</code> sub-project into your project. To have the same kind of setup, just copy in the right <code>CordovaLib</code> into your project directory, and update the <code>CordovaLib</code> sub-project location (relative to the project) in the Xcode File Inspector.</p>
 
-<h2>
-<a name="Upgrading%20iOS_upgrading_2_0_0_projects_to_2_1_0">Upgrading 2.0.0 Projects to 2.1.0</a>
-</h2>
+<h2><a name="Upgrading%20iOS_upgrading_2_0_0_projects_to_2_1_0">Upgrading 2.0.0 Projects to 2.1.0</a></h2>
 
 <p>With Cordova 2.1.0, <code>CordovaLib</code> has been upgraded to use <strong>Automatic Reference Counting (ARC)</strong>. You don't need to upgrade to <strong>ARC</strong> to use CordovaLib, but if you want to upgrade your project to use <strong>ARC</strong>, please use the Xcode migration wizard from the menu: <strong>Edit → Refactor → Convert to Objective-C ARC...</strong>, de-select libCordova.a, then run the wizard to completion.</p>
 
@@ -540,9 +530,8 @@ You can get this by accessing the <code>
 </ol>
 </li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_1_9_0_projects_to_2_0_0">Upgrading 1.9.0 Projects to 2.0.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_1_9_0_projects_to_2_0_0">Upgrading 1.9.0 Projects to 2.0.0</a></h2>
 
 <ol>
 <li><p>Install Cordova 2.0.0.</p></li>
@@ -612,11 +601,10 @@ is <code>CDVDevice</code>.</p></li>
 <li><p>Select your project from the <strong>Scheme</strong> drop-down, and then select <strong>iPhone 5.1 Simulator</strong>.</p></li>
 <li><p>Select the <strong>Run</strong> button.</p></li>
 </ol>
+
 <p><strong>NOTE</strong>: If your project is not working as expected in the Simulator, please take a note of any errors in the console log in Xcode for clues.</p>
 
-<h2>
-<a name="Upgrading%20iOS_upgrading_1_8_x_projects_to_1_9_0">Upgrading 1.8.x Projects to 1.9.0</a>
-</h2>
+<h2><a name="Upgrading%20iOS_upgrading_1_8_x_projects_to_1_9_0">Upgrading 1.8.x Projects to 1.9.0</a></h2>
 
 <ol>
 <li><p>Install Cordova 1.9.0.</p></li>
@@ -624,12 +612,11 @@ is <code>CDVDevice</code>.</p></li>
 <li><p>Copy the <code>www/cordova-1.9.0.js</code> file from the new project into the <code>www</code> directory, and delete the <code>www/cordova-1.8.x.js</code> file.</p></li>
 <li><p>Update the Cordova script reference in the <code>www/index.html</code> file (and any other files that contain the script reference) to point to the new <code>cordova-1.9.0.js</code> file.</p></li>
 </ol>
+
 <p><strong>NOTE</strong>: 1.9.0 supports the new <code>BackupWebStorage</code> boolean <code>Cordova.plist</code> setting. It's enabled by default, so set it to
 <code>false</code> to disable it, especially on iOS 6. See <a class="external" href="https://developer.apple.com/library/prerelease/ios/#releasenotes/General/RN-iOSSDK-6_0/_index.html">Release Notes: Safari and UIKit Section</a></p>
 
-<h2>
-<a name="Upgrading%20iOS_upgrading_1_7_0_projects_to_1_8_x">Upgrading 1.7.0 Projects to 1.8.x</a>
-</h2>
+<h2><a name="Upgrading%20iOS_upgrading_1_7_0_projects_to_1_8_x">Upgrading 1.7.0 Projects to 1.8.x</a></h2>
 
 <ol>
 <li><p>Install Cordova 1.8.0.</p></li>
@@ -637,6 +624,7 @@ is <code>CDVDevice</code>.</p></li>
 <li><p>Copy the <code>www/cordova-1.8.0.js</code> file from the new project into the <code>www</code> directory, and delete the <code>www/cordova-1.7.x.js</code> file.</p></li>
 <li><p>Update the Cordova script reference in the <code>www/index.html</code> file (and any other files that contain the script reference) to point to the new <code>cordova-1.8.0.js</code> file.</p></li>
 </ol>
+
 <p>If you intend on using the Capture API, you will need the new <strong>iPad retina-display</strong> assets:</p>
 
 <ol>
@@ -644,9 +632,8 @@ is <code>CDVDevice</code>.</p></li>
 <li><p>In your project, select the <code>Capture.bundle</code> item into your Project Navigator in Xcode, type the <strong>Delete</strong> key, then select <strong>Remove Reference</strong> from the resulting dialog.</p></li>
 <li><p>Drag the new <code>Capture.bundle</code> from Step 1 above into your Project Navigator in Xcode, then select the <strong>Create groups for any added folders</strong> radio button.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_1_6_x_projects_to_1_7_0">Upgrading 1.6.x Projects to 1.7.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_1_6_x_projects_to_1_7_0">Upgrading 1.6.x Projects to 1.7.0</a></h2>
 
 <ol>
 <li><p>Install Cordova 1.7.0.</p></li>
@@ -654,9 +641,8 @@ is <code>CDVDevice</code>.</p></li>
 <li><p>Copy the <code>www/cordova-1.7.0.js</code> file from the new project into the <code>www</code> directory, and delete the <code>www/cordova-1.6.0.js</code> file.</p></li>
 <li><p>Update the Cordova script reference in the <code>www/index.html</code> file (and any other files that contain the script reference) to point to the new <code>cordova-1.7.0.js</code> file.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_1_5_0_projects_to_1_6_x">Upgrading 1.5.0 Projects to 1.6.x</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_1_5_0_projects_to_1_6_x">Upgrading 1.5.0 Projects to 1.6.x</a></h2>
 
 <ol>
 <li><p>Install Cordova 1.6.1.</p></li>
@@ -686,9 +672,8 @@ JavaScript file (<code>cordova-js</code>
 <li><p>Enter <strong>Compiler for C/C++/Objective-C</strong> in the search field.</p></li>
 <li><p>Select the <strong>Apple LLVM Compiler 3.1</strong> value.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_1_4_x_projects_to_1_5_0">Upgrading 1.4.x Projects to 1.5.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_1_4_x_projects_to_1_5_0">Upgrading 1.4.x Projects to 1.5.0</a></h2>
 
 <ol>
 <li><p>Install Cordova 1.5.0.</p></li>
@@ -734,9 +719,8 @@ string, then press the <strong>Replace A
 that you can get rid of in the future (see <code>CDVDeprecated.h</code>. For
 example, replace classes in your code that use PG* to CDV*).</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_1_4_0_projects_to_1_4_1">Upgrading 1.4.0 Projects to 1.4.1</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_1_4_0_projects_to_1_4_1">Upgrading 1.4.0 Projects to 1.4.1</a></h2>
 
 <ol>
 <li><p>Install Cordova 1.4.1.</p></li>
@@ -747,9 +731,8 @@ example, replace classes in your code th
 <li><p>Integrate any project-specific code that you have in your backed-up <code>MainViewController.m</code> into the new file.</p></li>
 <li><p>Updating the <code>phonegap-1.4.0.js</code> file is optional, nothing has changed in the JavaScript between 1.4.0 and 1.4.1.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_1_3_0_projects_to_1_4_0">Upgrading 1.3.0 Projects to 1.4.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_1_3_0_projects_to_1_4_0">Upgrading 1.3.0 Projects to 1.4.0</a></h2>
 
 <ol>
 <li><p>Install Cordova 1.4.0.</p></li>
@@ -772,9 +755,8 @@ MainViewController.xib
 key is <code>com.phonegap.battery</code> and the value is <code>PGBattery</code>.</p></li>
 <li><p>Integrate any project-specific code that you have in your backed-up <code>AppDelegate.h</code> and <code>AppDelegate.m</code> into the new AppDelegate files.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_1_2_0_projects_to_1_3_0">Upgrading 1.2.0 Projects to 1.3.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_1_2_0_projects_to_1_3_0">Upgrading 1.2.0 Projects to 1.3.0</a></h2>
 
 <ol>
 <li><p>Install Cordova 1.3.0.</p></li>
@@ -797,9 +779,8 @@ MainViewController.xib
 key is <code>com.phonegap.battery</code> and the value is <code>PGBattery</code>.</p></li>
 <li><p>Integrate any project-specific code that you have in your backed-up <code>AppDelegate.h</code> and <code>AppDelegate.m</code> into the new AppDelegate files.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_1_1_0_projects_to_1_2_0">Upgrading 1.1.0 Projects to 1.2.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_1_1_0_projects_to_1_2_0">Upgrading 1.1.0 Projects to 1.2.0</a></h2>
 
 <ol>
 <li><p>Install Cordova 1.2.0.</p></li>
@@ -822,9 +803,8 @@ MainViewController.xib
 key is <code>com.phonegap.battery</code> and the value is <code>PGBattery</code>.</p></li>
 <li><p>Integrate any project-specific code that you have in your backed-up <code>AppDelegate.h</code> and <code>AppDelegate.m</code> into the new AppDelegate files.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_1_0_0_projects_to_1_1_0">Upgrading 1.0.0 Projects to 1.1.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_1_0_0_projects_to_1_1_0">Upgrading 1.0.0 Projects to 1.1.0</a></h2>
 
 <ol>
 <li><p>Install Cordova 1.1.0.</p></li>
@@ -847,9 +827,8 @@ MainViewController.xib
 key is <code>com.phonegap.battery</code> and the value is <code>PGBattery</code>.</p></li>
 <li><p>Integrate any project-specific code that you have in your backed-up <code>AppDelegate.h</code> and <code>AppDelegate.m</code> into the new AppDelegate files.</p></li>
 </ol>
-<h2>
-<a name="Upgrading%20iOS_upgrading_0_9_6_projects_to_1_0_0">Upgrading 0.9.6 Projects to 1.0.0</a>
-</h2>
+
+<h2><a name="Upgrading%20iOS_upgrading_0_9_6_projects_to_1_0_0">Upgrading 0.9.6 Projects to 1.0.0</a></h2>
 
 <ol>
 <li><p>Install Cordova 1.0.0.</p></li>
@@ -872,10 +851,12 @@ MainViewController.xib
 key is <code>com.phonegap.battery</code> and the value is <code>PGBattery</code>.</p></li>
 <li><p>Integrate any project-specific code that you have in your backed-up <code>AppDelegate.h</code> and <code>AppDelegate.m</code> into the new AppDelegate files.</p></li>
 </ol>
-</div>
+
+            </div>
         </div>
 
         <!-- Functionality and Syntax Highlighting -->
-        <script type="text/javascript" src="index.js"></script><script type="text/javascript" src="prettify/prettify.js"></script>
-</body>
+        <script type="text/javascript" src="index.js"></script>
+        <script type="text/javascript" src="prettify/prettify.js"></script>
+    </body>
 </html>



Mime
View raw message