cordova-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From fil...@apache.org
Subject [1/3] git commit: Remove mention of specific cordova version from README, add requirement for xcode + cli xcode tools.
Date Wed, 27 Feb 2013 21:55:37 GMT
Remove mention of specific cordova version from README, add requirement for xcode + cli xcode
tools.


Project: http://git-wip-us.apache.org/repos/asf/cordova-cli/repo
Commit: http://git-wip-us.apache.org/repos/asf/cordova-cli/commit/7f9a61e5
Tree: http://git-wip-us.apache.org/repos/asf/cordova-cli/tree/7f9a61e5
Diff: http://git-wip-us.apache.org/repos/asf/cordova-cli/diff/7f9a61e5

Branch: refs/heads/master
Commit: 7f9a61e543162773dcfe88840f9681783998c355
Parents: 2bb8bac
Author: Fil Maj <maj.fil@gmail.com>
Authored: Wed Feb 27 13:31:55 2013 -0800
Committer: Fil Maj <maj.fil@gmail.com>
Committed: Wed Feb 27 13:31:55 2013 -0800

----------------------------------------------------------------------
 README.md |    6 +-----
 1 files changed, 1 insertions(+), 5 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/cordova-cli/blob/7f9a61e5/README.md
----------------------------------------------------------------------
diff --git a/README.md b/README.md
index a4b4a33..13183d8 100644
--- a/README.md
+++ b/README.md
@@ -7,17 +7,13 @@
 * [nodejs](http://nodejs.org/)
 * SDKs for every platform you wish to support
   - [BlackBerry WebWorks SDK](http://developer.blackberry.com)
-  - [iOS SDK](http://developer.apple.com)
+  - [iOS SDK](http://developer.apple.com) with the latest Xcode and Xcode Command Line Tools
   - [Android SDK](http://developer.android.com) - **NOTE** This tool
     will not work unless you have the absolute latest updates for all
     Android SDK components. Also you will need the SDK's `tools` and `platform-tools` directories
on your __system path__ otherwise Android support will fail.
 
 cordova-cli has been tested on Mas OS X and Linux.
 
-If you are using cordova-cli for building iOS applications, you will need to run the latest
Mac OS with the latest XCode (4.5+) and XCode Command Line Tools.
-
-In it's prototype stages, cordova-cli only works with Cordova v2.3.0.
-
 # Install
 
 ```


Mime
View raw message