cordova-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bows...@apache.org
Subject docs commit: Adding Eclair and Honeycomb Deprecation Notices, and Minimum Requirements Issue: CB-1867
Date Mon, 19 Nov 2012 23:11:56 GMT
Updated Branches:
  refs/heads/master 3e5fb5cf9 -> 6356698b6


Adding Eclair and Honeycomb Deprecation Notices, and Minimum Requirements Issue: CB-1867


Project: http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/commit/6356698b
Tree: http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/tree/6356698b
Diff: http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/diff/6356698b

Branch: refs/heads/master
Commit: 6356698b606e4db0615b80b53215bb35926fa30b
Parents: 3e5fb5c
Author: Joe Bowser <bowserj@apache.org>
Authored: Mon Nov 19 15:11:45 2012 -0800
Committer: Joe Bowser <bowserj@apache.org>
Committed: Mon Nov 19 15:11:45 2012 -0800

----------------------------------------------------------------------
 .../en/edge/guide/getting-started/android/index.md |   12 ++++++++++--
 1 files changed, 10 insertions(+), 2 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/blob/6356698b/docs/en/edge/guide/getting-started/android/index.md
----------------------------------------------------------------------
diff --git a/docs/en/edge/guide/getting-started/android/index.md b/docs/en/edge/guide/getting-started/android/index.md
index af45f38..76e708f 100644
--- a/docs/en/edge/guide/getting-started/android/index.md
+++ b/docs/en/edge/guide/getting-started/android/index.md
@@ -22,11 +22,19 @@ Getting Started with Android
 
 This guide describes how to set up your development environment for Cordova and run a sample
application.
 
-1. Requirements
+1. Minimum Requirements for Development
 ---------------
+- Identical to [Android Minimum Requirements](http://developer.android.com/sdk/index.html)
 
-- Eclipse 3.4+
+1.1 Supported Android Devices
+-------------------------------
+- Android 2.1 (Deprecated May 2013)
+- Android 2.2
+- Android 2.3
+- Android 3.x (Deprecated May 2013)
+- Android 4.x
 
+We currently do not support Android 1.x, and we plan to deprecate platforms in the future
as they are updated and dip below 5% on the [distribution dashboard](http://developer.android.com/about/dashboards/index.html)
provided by Google.
 
 2. Install SDK + Cordova
 ------------------------


Mime
View raw message