cordova-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From shaz...@apache.org
Subject docs commit: [CB-1739] Update Getting Started Guide and Embedded CordovaWebView Guide for iOS for Xcode 4.5 minimum
Date Thu, 25 Oct 2012 06:42:31 GMT
Updated Branches:
  refs/heads/master 2a80a5622 -> 091d8e911


[CB-1739] Update Getting Started Guide and Embedded CordovaWebView Guide for iOS for Xcode
4.5 minimum


Project: http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/commit/091d8e91
Tree: http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/tree/091d8e91
Diff: http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/diff/091d8e91

Branch: refs/heads/master
Commit: 091d8e91133eaf96f471d60cb7962928e0e1ba91
Parents: 2a80a56
Author: Shazron Abdullah <shazron@apache.org>
Authored: Wed Oct 24 23:42:01 2012 -0700
Committer: Shazron Abdullah <shazron@apache.org>
Committed: Wed Oct 24 23:42:14 2012 -0700

----------------------------------------------------------------------
 docs/en/edge/guide/command-line/index.md        |    2 +-
 docs/en/edge/guide/cordova-webview/ios.md       |    2 +-
 docs/en/edge/guide/getting-started/ios/index.md |    2 +-
 docs/en/edge/guide/upgrading/ios/index.md       |    2 +-
 4 files changed, 4 insertions(+), 4 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/blob/091d8e91/docs/en/edge/guide/command-line/index.md
----------------------------------------------------------------------
diff --git a/docs/en/edge/guide/command-line/index.md b/docs/en/edge/guide/command-line/index.md
index 49d4ebc..5def97b 100644
--- a/docs/en/edge/guide/command-line/index.md
+++ b/docs/en/edge/guide/command-line/index.md
@@ -37,7 +37,7 @@ Cordova projects.
 ## iOS
 
 The iOS command-line tools are built upon shell scripts and rely on
-XCode command-line tools such as `xcode-select` and `xcodebuild`.
+Xcode command-line tools such as `xcode-select` and `xcodebuild`.
 
 ### Create a project
 

http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/blob/091d8e91/docs/en/edge/guide/cordova-webview/ios.md
----------------------------------------------------------------------
diff --git a/docs/en/edge/guide/cordova-webview/ios.md b/docs/en/edge/guide/cordova-webview/ios.md
index 78197b6..8272b51 100644
--- a/docs/en/edge/guide/cordova-webview/ios.md
+++ b/docs/en/edge/guide/cordova-webview/ios.md
@@ -30,7 +30,7 @@ Prerequisites
 -------------
 
 1. **Cordova 2.1.0** or greater
-2. **Xcode 4.3** or greater
+2. **Xcode 4.5** or greater
 3. `Cordova.plist` file (from a [newly created](guide_command-line_index.md.html#Command-Line%20Usage_ios)
Cordova project)
 
 

http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/blob/091d8e91/docs/en/edge/guide/getting-started/ios/index.md
----------------------------------------------------------------------
diff --git a/docs/en/edge/guide/getting-started/ios/index.md b/docs/en/edge/guide/getting-started/ios/index.md
index d077282..1387c7c 100644
--- a/docs/en/edge/guide/getting-started/ios/index.md
+++ b/docs/en/edge/guide/getting-started/ios/index.md
@@ -24,7 +24,7 @@ This guide describes how to set up your development environment for Apache
Cordo
 
 Requirements
 ------------
-- Xcode 4.3+
+- Xcode 4.5+
 - Xcode Command Line Tools 
 - Intel-based computer with Mac OS X Lion or greater (10.7+)
 - Necessary for installing on device:

http://git-wip-us.apache.org/repos/asf/incubator-cordova-docs/blob/091d8e91/docs/en/edge/guide/upgrading/ios/index.md
----------------------------------------------------------------------
diff --git a/docs/en/edge/guide/upgrading/ios/index.md b/docs/en/edge/guide/upgrading/ios/index.md
index 998b89f..cdf2079 100644
--- a/docs/en/edge/guide/upgrading/ios/index.md
+++ b/docs/en/edge/guide/upgrading/ios/index.md
@@ -20,7 +20,7 @@ license: Licensed to the Apache Software Foundation (ASF) under one
 Upgrading Cordova iOS
 =====================
 
-Please note that **Xcode 4 is required**. To submit to the Apple App Store, you must use
the latest shipped version of the iOS SDK, which is iOS 5.1. The iOS 5.1 SDK requires Xcode
4.
+Please note that **Xcode 4.5 is required**. To submit to the Apple App Store, you must use
the latest shipped version of the iOS SDK, which is iOS 6. The iOS 6 SDK requires Xcode 4.5.
 
 ## Upgrading Cordova 2.1.0 projects to 2.2.0 ##
 


Mime
View raw message