cordova-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject [46/50] git commit: Updated for new FAQ item
Date Fri, 13 Jan 2012 15:59:07 GMT
Updated for new FAQ item


Branch: refs/heads/master
Commit: afb7f5b6d6f085770f251fce44420a5802e4f639
Parents: cb5a007
Author: shazron <>
Authored: Thu Nov 24 12:34:08 2011 -0800
Committer: shazron <>
Committed: Thu Nov 24 12:34:29 2011 -0800

---------------------------------------------------------------------- |    3 +++
 1 files changed, 3 insertions(+), 0 deletions(-)
diff --git a/ b/
index f34551e..6ec6a8a 100644
--- a/
+++ b/
@@ -189,6 +189,9 @@ A. Older pre-1.0 issues have been put in the [PhoneGap iOS FAQ](http://wiki.phon
 A. You must delete the *~ipad.png images from **Capture.bundle** if they want to build an
iPhone only app and have captureAudio() display properly on an iPad. This additional fix is
just for iPad running iOS 3.2 - if the requested *~ipad.png is not available it returns the
iPhone sized image.  
+**13. I get this linker error: "ld: warning: ignoring file libPhoneGap.a, file was built
for archive which is not the architecture being linked (armv7)"** 
+A. In your project's Build Settings, set **"Build for Active Architecture Only"** to **NO**.
This has been fixed in PhoneGap 1.2 for newly created projects. This is usually because Xcode
4 will only build for armv7 by default, and not armv6.

View raw message