continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From B o d h a y a n C h a k r a b o r t y <bodhay...@gmail.com>
Subject Continuum 1.3.4 Configuration not saved
Date Tue, 10 May 2011 22:35:44 GMT
Hi,

I am having two problems while setting up a new Continuum build server. When
I am going to the configuration page and click "save", the changes are made
but it is not going to the "success" page. There is no error message in that
page. I do not see any change in the continuum.log file.

Secondly, when the distributed build is enabled, the email notifications are
not being sent. It is sent when distributed build is disabled. I have
configured the below in my pom.xml.

    <ciManagement>
        <system>continuum</system>
        <url>http://vhldvchut001.tvlport.net:8083/continuum</url>
        <notifiers>
            <notifier>
                <type>mail</type>
                <sendOnError>true</sendOnError>
                <sendOnFailure>true</sendOnFailure>
                <sendOnSuccess>true</sendOnSuccess>
                <sendOnWarning>true</sendOnWarning>
                <configuration>
                    <address>Bodhayan.Chakraborty@Travelport.com</address>
                </configuration>
            </notifier>
        </notifiers>
    </ciManagement>

Please find some screenshots of the problems I mentioned. Let me know if you
want something in details.

Thanks,
Bodhayan.

Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message