continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From andre.fons...@mail.com
Subject Re: Problem building Apache Continuum in Tomcat 6 - Could not read status
Date Wed, 26 Jan 2011 11:44:06 GMT
Yes, I am running Tomcat on Windows as a Service, I think this could be the issue, since I
could run the build.xml out of the Continuum webapp.
 

 I'll try to install a new version of Tomcat and test it. Thanks for your response.


 

 

-----Original Message-----
From: Brent Atkinson <brent.atkinson@gmail.com>
To: users@continuum.apache.org
Sent: Tue, Jan 25, 2011 6:47 pm
Subject: Re: Problem building Apache Continuum in Tomcat 6 - Could not read status


This shouldn't be necessary. Are you running Tomcat on Windows as a service?



On Tue, Jan 25, 2011 at 2:50 PM, <andre.fonseca@mail.com> wrote:



> Hi,

>

> I put the line below in javac ant task

>

> " fork="true" executable="C:/Program Files/Java/jdk1.6.0_18/bin/javac" "

>

> I can run now the build in continuum, but I dont think this could be the

> better solution.

>

> Tks

>

>

>

>

>

>

>

>

>

>

>

> -----Original Message-----

> From: andre.fonseca@mail.com

> To: users@continuum.apache.org

> Sent: Tue, Jan 25, 2011 5:05 pm

> Subject: Re: Problem building Apache Continuum in Tomcat 6 - Could not read

> status

>

>

>

>

>  hi,

>

>

>

>

>

>

>

>

>

>

>

> >> Do you run Continuum under your account or a system user account?

>

> I am running Continuum in Tomcat, sorry, I did not understand if I am using

> my

>

> account ou user account.

>

>

>

>

>

>

>

>

>

> >> The ant bin directory must be into %PATH% in system env var.

>

> I have %ANT_HOME%/bin and %JAVA_HOME%/bin in %PATH% env.

>

> I can run ant and java in DOS prompt.

>

>

>

> Looks like its a miss configuration on Continuum. Actually I don't know

> what to

>

> do anymore, I have already configured the environment

>

> variable but Continuum is still pointing to JRE.

>

>

>

> Tomcat is configured to use JDK and not JRE.

>

>

>

> TIA

>

>

>

>

>

> -----Original Message-----

>

> From: Emmanuel Venisse <emmanuel.venisse@gmail.com>

>

> To: users@continuum.apache.org

>

> Sent: Tue, Jan 25, 2011 2:34 pm

>

> Subject: Re: Problem building Apache Continuum in Tomcat 6 - Could not read

>

> status

>

>

>

>

>

> Do you run Continuum under your account or a system user account?

>

>

>

>

>

>

>

> The ant bin directory must be into %PATH% in system env var.

>

>

>

>

>

>

>

> Emmanuel

>

>

>

>

>

>

>

> On Tue, Jan 25, 2011 at 1:22 PM, <andre.fonseca@mail.com> wrote:

>

>

>

>

>

>

>

> >

>

>

>

> >  hi Emmanuel,

>

>

>

> >

>

>

>

> > I have ant in the Windows Environment Variable, I can perform ant

> build.xml

>

>

>

> > inside my working copy directory

>

>

>

> >

>

>

>

> > Bellow the error I have got:

>

>

>

> > 2011-01-25 10:11:23,821 [pool-1-thread-5] WARN

>

>

>

> >  org.apache.maven.continuum.execution.ant.AntBuildExecutor  - Could not

> find

>

>

>

> > the executable 'ant' in this path:

>

>

>

> > 2011-01-25 10:11:23,846 [pool-1-thread-5] INFO

>

>

>

> >  org.apache.continuum.utils.shell.DefaultShellCommandHelper  - Executing:

>

>

>

> > cmd.exe /X /C "ant -f build.xml -Dcontinuum.project.lastBuild.state=10

>

>

>

> > -Dcontinuum.project.nextBuild.number=1 "-Dcontinuum.project.name=Teste

>

>

>

> > Calculadora" -Dcontinuum.project.id=42 -Dcontinuum.project.version=1.0.0

>

>

>

> > "-Dcontinuum.project.group.name=Default Project Group"

>

>

>

> > -Dcontinuum.project.lastBuild.number=0"

>

>

>

> >

>

>

>

> > Where can I set the path for ANT ? Should I create a new variable under

> the

>

>

>

> > Installation menu?

>

>

>

> >

>

>

>

> > I tried with Name:ant Type: ant variable name: ANT_HOME with the same

> error

>

>

>

> > above.

>

>

>

> >

>

>

>

> >

>

>

>

> >

>

>

>

> >

>

>

>

> >  TIA

>

>

>

> >

>

>

>

> >

>

>

>

> >

>

>

>

> > -----Original Message-----

>

>

>

> > From: Emmanuel Venisse <emmanuel.venisse@gmail.com>

>

>

>

> > To: users@continuum.apache.org

>

>

>

> > Sent: Tue, Jan 25, 2011 5:44 am

>

>

>

> > Subject: Re: Problem building Apache Continuum in Tomcat 6 - Could not

> read

>

>

>

> > status

>

>

>

> >

>

>

>

> >

>

>

>

> > Do you have ant in the path of the process's owner?

>

>

>

> >

>

>

>

> >

>

>

>

> >

>

>

>

> > Emmanuel

>

>

>

> >

>

>

>

> >

>

>

>

> >

>

>

>

> > On Mon, Jan 24, 2011 at 8:51 PM, <andre.fonseca@mail.com> wrote:

>

>

>

> >

>

>

>

> >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >  Sorry,

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > I forgot the logs

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > 2011-01-24 17:31:58,070 [pool-1-thread-2] WARN

>

>

>

> >

>

>

>

> > >  org.apache.maven.continuum.execution.ant.AntBuildExecutor  - Could not

>

>

>

> > find

>

>

>

> >

>

>

>

> > > the executable 'ant' in this path:

>

>

>

> >

>

>

>

> > > 2011-01-24 17:31:58,093 [pool-1-thread-2] INFO

>

>

>

> >

>

>

>

> > >  org.apache.continuum.utils.shell.DefaultShellCommandHelper  -

> Executing:

>

>

>

> >

>

>

>

> > > cmd.exe /X /C "ant -f build.xml -Dcontinuum.project.lastBuild.state=3

>

>

>

> >

>

>

>

> > > -Dcontinuum.project.nextBuild.number=1 "-Dcontinuum.project.name=Teste

>

>

>

> >

>

>

>

> > > Calculadora" -Dcontinuum.project.id=36

> -Dcontinuum.project.version=1.0.0

>

>

>

> >

>

>

>

> > > "-Dcontinuum.project.group.name=Default Project Group"

>

>

>

> >

>

>

>

> > > -Dcontinuum.project.lastBuild.number=0"

>

>

>

> >

>

>

>

> > > 2011-01-24 17:31:58,094 [pool-1-thread-2] INFO

>

>

>

> >

>

>

>

> > >  org.apache.continuum.utils.shell.DefaultShellCommandHelper  - Working

>

>

>

> >

>

>

>

> > > directory: C:\Program Files\Apache\Tomcat 6.0\data\working-directory\36

>

>

>

> >

>

>

>

> > > 2011-01-24 17:31:58,172 [pool-1-thread-2] INFO

>

>

>

> >

>

>

>

> > >  org.apache.maven.continuum.execution.ant.AntBuildExecutor  - Exit

> code:

>

>

>

> > 1

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > -----Original Message-----

>

>

>

> >

>

>

>

> > > From: andre.fonseca@mail.com

>

>

>

> >

>

>

>

> > > To: users@continuum.apache.org

>

>

>

> >

>

>

>

> > > Sent: Mon, Jan 24, 2011 5:48 pm

>

>

>

> >

>

>

>

> > > Subject: Re: Problem building Apache Continuum in Tomcat 6 - Could not

>

>

>

> > read

>

>

>

> >

>

>

>

> > > status

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >  Hi Louis, thanks for your reply!

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > I tried with "scm:svn:svn://my-ip:my-port/project" and it works! The

>

>

>

> >

>

>

>

> > > project has been checkout.

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > Now appears a new problem, when I build the project I see "ant is not

>

>

>

> >

>

>

>

> > > recognized"

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > I already have ANT configured in my PATH variable and I can run it in

>

>

>

> >

>

>

>

> > > command prompt.

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > Should I copy the build.xml to a specific place?

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > TIA

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > -----Original Message-----

>

>

>

> >

>

>

>

> > > From: Louis Smith <dr.louis.smith@gmail.com>

>

>

>

> >

>

>

>

> > > To: users@continuum.apache.org

>

>

>

> >

>

>

>

> > > Sent: Mon, Jan 24, 2011 5:31 pm

>

>

>

> >

>

>

>

> > > Subject: Re: Problem building Apache Continuum in Tomcat 6 - Could not

>

>

>

> > read

>

>

>

> >

>

>

>

> > > status

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > What happens when you try using scm:svn:svn://my-ip:my-port/project as

>

>

>

> > the

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > SCM URL?

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > If you haven't configured apache with the svndav connectors for HTTP

>

>

>

> >

>

>

>

> > > access,

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > you may only be able to use the :3690 SVN access protocol.

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > Good luck!

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > Louis

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > On Mon, Jan 24, 2011 at 12:56 PM, <andre.fonseca@mail.com> wrote:

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > >  Hi all,

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > > I configured Apache Continuum as webapp in Tomcat 6 on Windows 7.

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > > Then I installed http://www.sliksvn.com/ as SVN Client and put it on

>

>

>

> > my

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > > PATH environment variable.

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > >  In the prompt command line I can do:

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > > "svn co svn://my-ip:my-port/project" and checkout the project from

> SVN

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > > After that I tried to add a ANT project in Continuum using "SCM url"

> as

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > > "scm:svn:http://my-ip:my-port/project"

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > > But I got the error bellow

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > > Command output: svn: OPTIONS of 'http://my-ip:my-port/project: Could

>

>

>

> > not

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > > read status line: connection was closed by server

> (http://my-ip:my-port

>

>

>

> > )

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > > I'm under a proxy server. This could be the problem? This could be

>

>

>

> >

>

>

>

> > > related

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > > with svn cache? I also have tortoise installed, this could be an

> issue?

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > > I also have tried a lot of options of SCM URL without success.

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > > Any suggest?

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > > TIA

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > --

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > Dr. Louis Smith, ThD

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > Chief Technology Officer, Kyra InfoTech

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > Colonel, Commemorative Air Force

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >                                                   <#>

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > <#>

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > > <#>       <#>

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> > >

>

>

>

> >

>

>

>

> >

>

>

>

> >

>

>

>

> >

>

>

>

>

>

>

>

>

>

>


 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message