continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sunil Kamat <coolkam...@gmail.com>
Subject Re: Help (new to continuum): Unable to sync error
Date Tue, 07 Dec 2010 01:39:36 GMT
Hi Emmanuel,

Thank you for your reply. I had tried on the folder too before using the
said scm url but even that was giving the same result. I tried various
combination of the url but it resulted in the same error. I am not sure what
is going wrong.

I really wanted to use continuum for our project but the issues faced and
the lack of documentation, especially for perforce, made me shift to Hudson,
which for now, is giving me the desired results.

Hopefully sometime in the future I might give continuum a try again.

Anyways, thank you for your prompt reply.


Regards,
Sunil

On Mon, Dec 6, 2010 at 5:35 PM, Sunil Kamat <coolkams03@gmail.com> wrote:

> Hi Emmanuel,
>
> Thank you for your reply. I had tried on the folder too before using the
> said scm url but even that was giving the same result. I tried various
> combination of the url but it resulted in the same error. I am not sure what
> is going wrong.
>
> I really wanted to use continuum for our project but the issues faced and
> the lack of documentation, especially for perforce, made me shift to Hudson,
> which for now, is giving me the desired results.
>
> Hopefully sometime in the future I might give continuum a try again.
>
> Anyways, thank you for your prompt reply.
>
>
> Regards,
> Sunil
>
>
> On Mon, Dec 6, 2010 at 4:08 PM, Emmanuel Venisse <
> emmanuel.venisse@gmail.com> wrote:
>
>> Hi Sunil,
>>
>> Your SCM URLs aren't valid.
>> They must be defined on a directory instead of a pom.xml. Remove pom.xml
>> from your SCM URLs and retry.
>>
>> Emmanuel
>>
>> On Mon, Dec 6, 2010 at 7:35 PM, Sunil Kamat <coolkams03@gmail.com> wrote:
>>
>> > Hi,
>> >
>> > I am new to continuum. I recently installed in my system. I confirgured
>> the
>> > pom.xml file and the required settings in the continuum project page. I
>> > added a maven project and tried to build it. But it gives me the
>> following
>> > error:
>> >
>> > Provider message: Unable to sync.  Are you logged in?
>> > Command output:
>> >
>> >
>> -------------------------------------------------------------------------------
>> > Invalid changelist/client/label/date '@//depot/dayapis/core/pom.xml'.
>> >
>> >
>> -------------------------------------------------------------------------------
>> >
>> > I am using the following scm tag:
>> >
>> > <scm>
>> >
>>  <connection>scm:perforce://depot/dayapis/core/pom.xml</connection>
>> >
>> >
>> >
>> <developerConnection>scm:perforce://depot/dayapis/core/pom.xml</developerConnection>
>> >        <url>scm:perforce://depot/dayapis/core/pom.xml</url>
>> > </scm>
>> >
>> > I tried using this too:
>> > scm:perforce:localhost:1666://depot/dayapis/core/pom.xml
>> > but it gave the same error.
>> >
>> > Has anyone faced this problem? Some pointers to fix this issue would
>> really
>> > help me.
>> >
>> > Just a side note, I was able to generate the build using the same pom
>> file
>> > using Hudson. So I guess, my pom file needs no changes?
>> >
>> >
>> > Thank you.
>> >
>> >
>> >
>> > Regards,
>> > Sunil
>> >
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message