continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Louis Smith <dr.louis.sm...@gmail.com>
Subject Re: Unusual behavior on continuum/redback
Date Tue, 07 Dec 2010 13:08:04 GMT
Sorry, wasn't awake yet.


Client environment reporting issue:

Continuum 1.3.6 under Geronimo 2.2 on redhat

Oracle OID 11.1.1.3 for LDAP,

My local install (win/geronimo/continuum 1.4.1-SNAPSHOT) against OpenLDAP
does NOT show this behavior.  Can't use anything other than a GA release at
the client site as it is their production development environment.

I am going to do a test after hours this evening to use my OpenLDAP with the
client's 1.3.6 install and see if it is localized to their Oracle OID
configuration.



On Tue, Dec 7, 2010 at 7:47 AM, Wendy Smoak <wsmoak@gmail.com> wrote:

> On Tue, Dec 7, 2010 at 5:33 AM, Louis Smith <dr.louis.smith@gmail.com>
> wrote:
>
> > However, if you enter a valid ID, and leave the password field blank -
> you
> > are logged on as that user with all their rights and access.
>
> What version of Continuum (and Redback) are you using?  My 1.3.6-based
> instances don't behave this way.
>
> The configuration is in conf/security.properties.  Perhaps some
> combination of the configurable options has allowed this.
>
> --
> Wendy
>



-- 
Dr. Louis Smith, ThD
Chief Technology Officer, Kyra InfoTech
Colonel, Commemorative Air Force

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message