continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steven Dahlin <java.sldah...@gmail.com>
Subject pom url not working
Date Mon, 24 May 2010 05:07:23 GMT
I am trying to add a maven 2.0 project in continuum 1.3.6 with a project on
a subversion repository without any success.  Based upon the page
http://maven.apache.org/scm/subversion.html I entered the format for the Pom
Url: scm:svn:svn://<username>:<password>@<svn host ip>/<path>.  Since
the
username and password were passed I left the username and password off with
the corresponding fields.  I get the following message: *The specified
resource cannot be accessed. Please try again later or contact your
administrator*.  I then tried with entering the username and password as
well to no effect stripping them out of the url like so:

I have also tried by using http with webdav which is enabled with no success
as well. I can access the svn repository and project using both svn and http
protocols perfectly fine.

>From the logs I get this:

2010-05-23 23:05:06,881 [btpool0-8] WARN
org.apache.struts2.components.Form  - No configuration found for the
specified action: 'addMavenTwoProject.action' in namespace: '/'. Form action
defaulting to 'action' attribute's literal value.
2010-05-23 23:05:06,913 [btpool0-8] WARN
org.apache.struts2.components.Form  - No configuration found for the
specified action: 'addMavenTwoProject.action' in namespace: '/'. Form action
defaulting to 'action' attribute's literal value.

I am unclear how to solve this.  Does anyone have any suggestions?


Thanks

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message