continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Deng Ching <och...@apache.org>
Subject Re: blank "Release error" with reverse proxy?
Date Wed, 21 Apr 2010 01:52:45 GMT
No worries :)

On Wed, Apr 21, 2010 at 9:48 AM, Jeff Gustafson <ncjeffgus@zimage.com>wrote:

> On Wed, 2010-04-21 at 09:41 +0800, Deng Ching wrote:
> > Hi Jeff,
> >
> > I think you filed this in the wrong project in JIRA :) I already moved it
> to
> > Continuum now:
> >
> > http://jira.codehaus.org/browse/CONTINUUM-2506
>
> Oh! Sorry about that! Thanks for catching that.
>
> ...Jeff
>
> >
> > Thanks,
> > Deng
> >
> > On Wed, Apr 21, 2010 at 9:26 AM, Jeff Gustafson <ncjeffgus@zimage.com
> >wrote:
> >
> > > On Wed, 2010-04-21 at 10:32 +1000, Brett Porter wrote:
> > > > I recall seeing this but thought it had been resolved. Would you mind
> > > filing a JIRA issue?
> > >
> > > Will do. I wish I could give you a trace log or something, but there is
> > > nothing... just a silent failure.
> > >
> > > ...Jeff
> > >
> > > >
> > > > On 21/04/2010, at 7:05 AM, Jeff Gustafson wrote:
> > > >
> > > > > Hi all,
> > > > > I am running 1.3.6 that was released recently and I found that I
> cannot
> > > > > do a prepare for release. I get a blank "release error". I am
> running
> > > an
> > > > > Apache HTTPS front-end. So I tried to access continuum via the 8080
> and
> > > > > it seems to work. Does anyone know why running a reverse proxy for
> SSL
> > > > > would break the release process?
> > > > >
> > > > > ...Jeff
> > > > >
> > > > >
> > > >
> > > > --
> > > > Brett Porter
> > > > brett@apache.org
> > > > http://brettporter.wordpress.com/
> > > >
> > > >
> > > >
> > >
> > >
> > >
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message