continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vijayjoseph <jvijayjos...@gmail.com>
Subject path issue in continuum 1.1 with Ant
Date Mon, 01 Feb 2010 15:59:09 GMT

Hi,
 Iam getting some strange issue in continuum,whenever  i try to automate the
ant command in Continuum,it cannot able to resolve the path specified in
properties file but the ant script works fine in command window.my build.xml
and properties file is below

*** build.xml****
<target name="create">		
		
		<generateModel contextRoot="${context.root}"
                       moduleName="${module.name}">
                       destdir="${src.dir}/">
			<services>
				<fileset dir="${src.dir}">
					<include name="**/*.java"/>
				</fileset>
			</services>
			<classpath>
				<path refid="projectclasspath.path"/>
			</classpath>
		</generateModel>
</target>

***create.properties***

context.root =home
module.name = sample
src.dir = ./../service/src


project is under d:\apps\continuum\webapp\WEB-INF\working-directory\11

and build.xml is located inside the
d:\apps\continuum\webapp\WEB-INF\working-directory\11\build\build.xml
and service folder located in
d:\apps\continuum\webapp\WEB-INF\working-directory\11\

Iam getting error as
d:\apps\continuum\webapp\WEB-INF\working-directory\11\.\..\service\src not
found

seems like continuum cannot resolve the relative path from the properties
file

-- 
View this message in context: http://old.nabble.com/path-issue-in-continuum-1.1-with-Ant-tp27406524p27406524.html
Sent from the Continuum - Users mailing list archive at Nabble.com.


Mime
View raw message