continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Parashar-c, Jay" <Jay.Parasha...@airliquide.com>
Subject RE: Build In Progress (version 1.3.4)
Date Fri, 02 Oct 2009 19:27:54 GMT
Similar in nature but my log is totally different from the one in the Jira. I do not have any
SCM errors and an Error. The other log has a different warning. 

Mine says that the project is in build queue and I have no idea how to flush the queue (or
why that happened in the first place)


-----Original Message-----
From: Martin Sudmann [mailto:martin.sudmann@priceminister.com] 
Sent: Friday, October 02, 2009 7:05 AM
To: users@continuum.apache.org
Subject: RE: Build In Progress (version 1.3.4)

Similar to this Jira?
http://jira.codehaus.org/browse/CONTINUUM-2369

 
-----Message d'origine-----
De : Parashar-c, Jay [mailto:Jay.Parashar-c@airliquide.com] 
Envoyé : jeudi 1 octobre 2009 22:27
À : users@continuum.apache.org
Objet : Build In Progress (version 1.3.4)

The console stays in the "Build In Progress" state. Canceling the build
and re-running does not seem to change anything.

Version is 1.3.4

The continuum log has

2009-09-30 23:00:06,165 [pool-7-thread-1] INFO
org.apache.maven.continuum.scm.queue.PrepareBuildProjectsTaskExecutor  -
Performing action create-build-project-task
2009-09-30 23:00:06,165 [pool-7-thread-1] INFO
action#create-build-project-task  - Project 'LIBSnxtGen project' already
being built.
2009-09-30 23:00:06,165 [pool-7-thread-1] ERROR
org.apache.continuum.buildmanager.ParallelBuildsManager  - Projects are
already in build queue.


Would appreciate if anyone can provide a solution. I am not sure what
the problem is. It was running all right  but has started doing this for
a week now.


Thanks
Jay



Mime
View raw message