continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Juan Felipe <jfcard...@todo1.com>
Subject Re: Issue in Adding Ant Project to Continuum | Need Help
Date Fri, 19 Jun 2009 04:12:05 GMT

Thanks a lot.
Your thread also helped me!


shinjan wrote:
> 
> Hi,
> I was trying to add my ant project to continuum and am facing some issues.
> It will be great if you can spare some time to let me know your thoughts
> on
> this.
> 
> I have a source code repository which is in SVN and requires proper
> username
> and password to access it.
> 
> I tried adding the project into continuum by providing the scm url to
> access
> it and also specified the username and password in the continuum 'Ant
> Project' window.
> I am using continuum 1.1.
> 
> The project got added but the error I received when I invoked the build
> is:
> 
> 
> Provider message: No such provider: 's'.
> 
> Also in the log I could see an error:
> 
> 988652 [pool-1-thread-1] INFO
> org.apache.maven.continuum.buildcontroller.BuildController:default  -
> Error updating from SCM, not building
> 
> It will be of great help for me if you can let me know some pointers
> to possible solutions.
> 
> Many Thanks
> 
> Shinjan
> 
> 
=)
-- 
View this message in context: http://www.nabble.com/Issue-in-Adding-Ant-Project-to-Continuum-%7C-Need-Help-tp16852502p24105229.html
Sent from the Continuum - Users mailing list archive at Nabble.com.


Mime
View raw message