continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From leandroaisp...@gmail.com
Subject Impossible to get "latest commiters" function working Correctly.
Date Tue, 03 Mar 2009 12:46:13 GMT
Hello!
I'm trying to get the "latest commiters" function working fine but it's
impossible.
I have a parent pom with this tags:

	<developers>
		<developer>
			<id>idDev1</id>
			<name>Dev 1</name>
			<email>dev1@dev.com.ar</email>
		</developer>
		<developer>
			<id>idDev2</id>
			<name>Dev 2</name>
			<email>dev2@dev.com.ar</email>
		</developer>
	</developers>
	
	<!--  CONTINUUM General Notification Configuration -->
	<ciManagement>
		<system>continuum</system>
		<url>http://192.168.10.139:8092/continuum</url>
		<notifiers>
			<notifier>
				<type>mail</type>
				<sendOnError>true</sendOnError>
				<sendOnFailure>true</sendOnFailure>
				<sendOnSuccess>true</sendOnSuccess>
				<sendOnWarning>false</sendOnWarning>
				<configuration>
					<address>dev1@dev.com.ar</address>
				</configuration>
			</notifier>
		</notifiers>
	</ciManagement>

I tried adding the string "latest committers" without quotes near
dev1@condortech.com.ar like this:
				<configuration>
					<address>dev1@condortech.com.ar, latest committers</address>
				</configuration>

but i had an exception in the error log saying that ``latest
committers'' is an invalid recipient as
it contains an invalid character, that is space character.
In that case (with "latest committers" wroten) mails notifications aren't sent.
If i remove "latest commiters" string, mails notification are sent
normally to dev1@dev.com.ar

Looking for a solution i read that the tag
<committers>true</committers> must be added into <configuration> tag.
is that true? I couldn't probe that because im not in my office's  pc now.


did I forget something?

Please i need examples or answers...
bye!

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message