continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William MATHEY" <wmat...@free.fr>
Subject Unable to build
Date Sat, 14 Mar 2009 13:35:23 GMT
Hi,

I use Continuum 1.2.3 as service with local user account.
The maven repo is in the ~/m2/  folder of this local user account.

When continuum build a m2 project, the state of the build is green but in
the result page the message indicates that the build fail. It seem that
continuum has no acces at all to the maven2 local repo.

Any idea ?


[INFO] Scanning for projects...
[INFO]
----------------------------------------------------------------------------
[INFO] Building Unnamed - org.volfoni:test-hibernate:jar:1.0-SNAPSHOT
[INFO]    task-segment: [clean, install]
[INFO]
----------------------------------------------------------------------------
[INFO]
------------------------------------------------------------------------
[ERROR] BUILD ERROR
[INFO]
------------------------------------------------------------------------
[INFO] The plugin 'org.apache.maven.plugins:maven-clean-plugin' does not
exist or no valid version could be found
[INFO]
------------------------------------------------------------------------
[INFO] For more information, run Maven with the -e switch
[INFO]
------------------------------------------------------------------------
[INFO] Total time: &lt; 1 second
[INFO] Finished at: Sat Mar 14 14:03:56 CET 2009
[INFO] Final Memory: 1M/2M
[INFO]
------------------------------------------------------------------------


Mime
View raw message