continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Johnathan Gifford" <jgiff...@wernervas.com>
Subject Unable To Use Subversion Credentials For Ant Or Maven Build
Date Wed, 25 Mar 2009 15:47:38 GMT

We've recently upgraded Continuum from 1.1 to 1.2.3 however, it seems like dominos in getting
everything running.  Fix one problem with Continuum, something breaks in Maven.  Fix the Maven
problem, something in Continuum breaks.  The last thing that broke was Maven and upgrading
Maven to 2.1.0 solved that issue, but caused or exposed a new issue in Continuum. So please
bear with me on this latest problem.

While building either an Ant or Maven project, Continuum does not find/access/something the
Subversion credentials.  Both of these work when ran from the command line outside of Continuum.
 I've tried specifying the user account to use in the Project Information and checking the
'Use SCM Credentials Cache, if available' checkbox.  Neither seems to work with Ant or Maven.

I'm suspecting it's an environment or account access issue? Our Continuum server is running
on Windows XP Service Pack 2 (if that helps).  Any suggestions or things to try would be greatly
appreciated.

Thanks,

Johnathan Gifford



Mime
View raw message