continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Venisse" <emmanuel.veni...@gmail.com>
Subject Re: URL-links in emails won't get resolved
Date Wed, 17 Dec 2008 10:50:10 GMT
Ah ok.

In your security.properties, add this following line:

application.url=http://myurl.mycompany.com

Can you file an issue in jira to update the documentation or to fix the
configuration page to store this value?

Emmanuel

On Wed, Dec 17, 2008 at 11:24 AM, Marc Lustig <ml@marclustig.com> wrote:

>
> Apparently, this does not apply to "Request a password reset" email.
>
>
> Emmanuel Venisse-2 wrote:
> >
> > The url is configurable only in the configuration page.
> >
> > Emmanuel
> >
> > On Tue, Dec 16, 2008 at 1:43 PM, Marc Lustig <ml@marclustig.com> wrote:
> >
> >>
> >> We have configured the "Base URL", but still the Continuum-URL-links
> >> won't
> >> get resolved properly.
> >> Anywhere else to configure the  Continuum-host that is used for emails ?
> >> --
> >> View this message in context:
> >>
> http://www.nabble.com/URL-links-in-emails-won%27t-get-resolved-tp21032366p21032366.html
> >> Sent from the Continuum - Users (old) mailing list archive at
> Nabble.com.
> >>
> >>
> >
> >
>
> --
> View this message in context:
> http://www.nabble.com/URL-links-in-emails-won%27t-get-resolved-tp21032366p21050552.html
> Sent from the Continuum - Users (old) mailing list archive at Nabble.com.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message