continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adrian Herscu <bmf1...@fastmail.fm>
Subject Re: [1.2] appearance -- You have not yet specified a company POM
Date Wed, 15 Oct 2008 06:25:17 GMT
It seems to work now.
Adrian.

Brett Porter wrote:
> Is it clicking the save under the footer content that is the problem,
> or save on the company POM page?
> 
> I had no problems with the second (And the POM was registered), but on
> the first it forgot about the POM on the page, though the logo
> remained configured, which is a bug that should be filed..
> 
> - Brett
> 
> 2008/10/3 Adrian Herscu <bmf1972@fastmail.fm>:
>> Hi all,
>>
>> I am trying to set the logo on the Continuum dashboard.
>> After entering the groupId and artifactId of my project's root POM, I am
>> getting a screen like this:
>>
>> Company Details
>>
>> The logo in the top right of the screen is controlled by your selected
>> 'company POM'.
>>
>> Your selected company POM is below. If you would like to change the
>> organization name, url or logo, you can edit the POM.
>> Group ID:       org.wirexn
>> Artifact ID:    wirexn
>> Version:        1.0-alpha-9-SNAPSHOT
>> Edit Company POM
>> POM Information
>> Name    wireXN
>> URL     http://wirexn.com
>> Logo URL
>>
>> After clicking the "Save" button on this screen I am getting:
>>
>> Company Details
>>
>> The logo in the top right of the screen is controlled by your selected
>> 'company POM'.
>>
>> You have not yet specified a company POM. Select a Company POM
>>
>>
>> :(
>>
>> What should I check?
>> Adrian.
>>
>>
> 
> 
> 


Mime
View raw message