continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stevo Slavić" <ssla...@gmail.com>
Subject Re: Continuum and ActiveDirectory
Date Thu, 09 Oct 2008 10:43:58 GMT
Hello Maria,

Thank you for the link, from it I've also followed to
http://redback.codehaus.org/integration/ldap.html . Both of them list LDAP
required components configuration (from application.xml) but without
"requirements" elements - guess documentation is outdated so I left
requirements elements as-is. Also, security.properties file has to be
configured. After configuring both files as documentation suggested,
Continuum starts, initial page is shown with login link, but after clicking
it request is sent but same page gets loaded. In continuum log I'm seeing
that Continuum is trying to bind as "guest" (and there are no exceptions in
log). Is this guest binding required and what for?

Regards,
Stevo.

2008/10/9 Maria Odea Ching <oching@apache.org>

> I'm not sure if this has been updated in-line with some of the changes in
> redback, but this is a start:
>
>
> http://continuum.apache.org/docs/1.2/administrator_guides/security/ldap.html
>
> Thanks,
> Deng
>
> On Wed, Oct 8, 2008 at 9:50 PM, Stevo Slavić <sslavic@gmail.com> wrote:
>
> > Hello all,
> >
> > Is there some documentation or example on how to configure Continuum 1.2
> to
> > use ActiveDirectory for authentication?
> >
> > Regards,
> > Stevo.
> >
>
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message