continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brett Porter" <brett.por...@gmail.com>
Subject Re: Build ordering suddenly changed.
Date Sun, 07 Sep 2008 20:22:09 GMT
Did this resolve itself?
One thing to check the difference of is the dependency elements in
individual projects still exist.

Cheers,
Brett

2008/9/6 smitherz <riverofcode@gmail.com>

>
> Hi all,
>
> I am running version 1.1 for quite some time and have not had any
> significant issues with it. However today I logged into
> my instance and browsed to a project group and hit "build all project"
> button. When I usually do that it only builds the
> projects in the group I am looking at. Today it did all projects defined in
> continuum.
>
> That was not the biggest issue though... it queued them up in alphabetical
> order and not in the proper build order that it
> normally does. This of course was bad news. I resorted to firing up an old
> 1.03 instance on a windows box and launching
> a build there to get the sort order. Then manually queued them in the
> proper
> order. This group has 25 projects in it.
> The last generates an ear of the others.
>
> Thoughts on what is happening?  I tried de-queueing then stopping and
> restarting the instance but that didn't help. I have a
> scheduled run that starts at 23:00 eastern/US and I will have to see what
> order it gets run in.
>
> Scott
>
> --
> View this message in context:
> http://www.nabble.com/Build-ordering-suddenly-changed.-tp19342446p19342446.html
> Sent from the Continuum - Users mailing list archive at Nabble.com.
>
>


-- 
Brett Porter
Blog: http://blogs.exist.com/bporter/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message