continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ross, Ed" <Ed.R...@crowncastle.com>
Subject RE: Continuum 1.2 does not work with StarTeam
Date Tue, 23 Sep 2008 22:58:32 GMT
I've tried 'Y'  (Manually had to set it)
I've tried 'N'
I've tried ''




Ed

X 2852

-----Original Message-----
From: oliver.lamy@gmail.com [mailto:oliver.lamy@gmail.com] On Behalf Of Olivier Lamy
Sent: Tuesday, September 23, 2008 6:35 PM
To: users@continuum.apache.org
Subject: Re: Continuum 1.2 does not work with StarTeam

Ok but what's the value of SCM_USE_CACHE ?

--
Olivier

2008/9/23 Ross, Ed <Ed.Ross@crowncastle.com>:
> I'm not completely sure this is the entire issue - The user ID is
> stored in the database - still did not work I updated the database and
> manually put in the password - still did not seem to work
>
> If storing the pw on he database is an issue, could use the cipher utility with a user-defined
key in a property file.
>
>
> Ed
>
> X 2852
>
> -----Original Message-----
> From: oliver.lamy@gmail.com [mailto:oliver.lamy@gmail.com] On Behalf
> Of Olivier Lamy
> Sent: Tuesday, September 23, 2008 4:27 PM
> To: users@continuum.apache.org
> Subject: Re: Continuum 1.2 does not work with StarTeam
>
> Can you read the description here
> http://jira.codehaus.org/browse/CONTINUUM-1792.
> It should help (I hope).
>
>
> Thanks,
> --
> Olivier
>
> 2008/9/23 Ross, Ed <Ed.Ross@crowncastle.com>:
>>
>> I did the query from the database, the user ID is correct, there is no password.
>>
>> The command that is attemped is
>>
>> cmd.exe /X /C "stcmd co -x -nologo -stop -p "null@ccicusvctrl2:49201/iSite/isite/Continuous
Build Support" -fp C:/apache-continuum-1.2/target/working-directory/1 -is -eol on"
>>
>> The null should have been replaced with userID.
>>
>>
>>
>> Ed
>>
>> X 2852
>>
>> -----Original Message-----
>> From: leahpar [mailto:raphael.petit@free.fr]
>> Sent: Tuesday, September 23, 2008 1:05 PM
>> To: users@continuum.apache.org
>> Subject: Re: Continuum 1.2 does not work with StarTeam
>>
>>
>>
>> Olivier Lamy wrote:
>>>
>>> Then can you look in your database (derby) (select * from project).
>>> Can you verify the content of the columns SCM_PASSWORD,
>>> SCM_USE_CACHE, SCM_USERNAME for your projects ?
>>>
>>
>>
>>
>> on continuum 1.1
>> login / password  ok
>> credential : N
>> all is fine
>>
>> on continuum 1.2 (failure)
>> login / password  ok
>> credential : N
>> failure
>> whatever I do in the checkbox from the web the database is always
>> credential : N
>>
>> if I change from SQL the field
>> the gui shows me an activated checkbox but it fails to login
>>
>> From this it seems that
>> 1 - credential checkbox does not persist properly
>> 2 - but it's not the main issue (and credential cache is not
>> necessary because v1.1)
>>
>> Another funny thing
>> the data folder with all it content (databases) is a subfolder of
>> logs in v1.1 data folder is at the root
>>
>> Another funny thing (2)
>> the security properties does not work.
>> is there a change due to redback update
>>
>> I hope all this will help
>> thanks
>>
>>
>>
>>
>> --
>> View this message in context:
>> http://www.nabble.com/login-issue-%3A-continuum-1.2-standalone-perfor
>> c e-tp19624090p19632361.html Sent from the Continuum - Users mailing
>> list archive at Nabble.com.
>>
>>
>>
>> This email may contain confidential or privileged material.  Use or disclosure of
it by anyone other than the recipient is unauthorized.  If you are not an intended recipient,
please delete this email.
>>
>>
>>
>
>
> This email may contain confidential or privileged material.  Use or disclosure of it
by anyone other than the recipient is unauthorized.  If you are not an intended recipient,
please delete this email.
>
>
>


This email may contain confidential or privileged material.  Use or disclosure of it by anyone
other than the recipient is unauthorized.  If you are not an intended recipient, please delete
this email.



Mime
View raw message