continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ross, Ed" <Ed.R...@crowncastle.com>
Subject Re: Continuum 1.2 does not work with StarTeam
Date Tue, 23 Sep 2008 13:03:24 GMT

I have tried both the use "SCM Credentials" and not checking the box
I have tried with a user that has no password, and a user with a password
I have tried hard coding the user name in the scm command

I have tried various formats of the scm command with no success.

The error message suggest that I use an updated scm format however That is the format Im using



008-09-23 08:52:39,629 [pool-1-thread-1] INFO  buildController  - Performing action checkout-project
2008-09-23 08:52:39,709 [pool-1-thread-1] INFO  action#checkout-project  - Checking out project:
'LRM-Latest', id: '7' to 'C:\apache-continuum-1.2\target\working-directory\7'.
2008-09-23 08:52:39,709 [pool-1-thread-1] WARN  org.apache.continuum.scm.manager.Slf4jScmLogger
 - Your scm URL use a deprecated format. The new format is :[username[:password]@]hostname:port:/projectName/[viewName/][folderHiearchy/]
2008-09-23 08:52:39,719 [pool-1-thread-1] INFO  org.apache.continuum.scm.manager.Slf4jScmLogger
 - Working directory: C:\apache-continuum-1.2\target\working-directory\7
2008-09-23 08:52:39,729 [pool-1-thread-1] INFO  org.apache.continuum.scm.manager.Slf4jScmLogger
 - Command line: cmd.exe /X /C "stcmd co -x -nologo -stop -p "null@ccicusvctrl2:49201/iSite/iSite/Continuous
Build Support" -fp C:/apache-continuum-1.2/target/working-directory/7 -is -eol on"
2008-09-23 08:52:42,643 [pool-1-thread-1] WARN  action#checkout-project  - Error while checking
out the code for project: 'LRM-Latest', id: '7' to 'C:\apache-continuum-1.2\target\working-directory\7'.
2008-09-23 08:52:42,643 [pool-1-thread-1] WARN  action#checkout-project  - Command output:
Error occurred:
Logon failure. Please verify the spelling of the user name and try again.


2008-09-23 08:52:42,643 [pool-1-thread-1] WARN  action#checkout-project  - Provider message:
The starteam command failed.
2008-09-23 08:52:42,653 [pool-1-thread-1] INFO  buildController  - Merging SCM results
2008-09-23 08:52:42,693 [pool-1-thread-1] INFO  buildController  - Error updating from SCM,
not building

This email may contain confidential or privileged material.  Use or disclosure of it by anyone
other than the recipient is unauthorized.  If you are not an intended recipient, please delete
this email.



Mime
View raw message