continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brett Porter" <brett.por...@gmail.com>
Subject Re: Help needed for Add Maven 2.0+ Project
Date Thu, 14 Aug 2008 15:40:26 GMT
There seems to be one too many slashes after file:// ?

It may also be a missing parent POM - this would be shown in the
Continuum log files.

Cheers,
Brett

2008/8/15 univero <christian.seegraef@idl.eu>:
>
> Hello,
>
> i am nearly becomimg desperate, while i am trying to add a maven project
> (not upload - that works).
>
> When i enter the following http into the "POM Url"-field :
> http://ip:3690/var/svn/newrepos/christian1/trunk/pom.xml
>
> I get the error message:
> Unknown error trying to build POM.
>
> But I checked in this pom (into subversion) and it has this information:
>        <scm>
>                <connection>scm:svn:file:////var/svn/newrepos/christian1</connection>
>
> <developerConnection>scm:svn:file:////var/svn/newrepos/christian1</developerConnection>
>        </scm>
>        <ciManagement>
>                <system>Continuum</system>
>                <url>http://ip:8080/continuum</url>
>        </ciManagement>
>
> Can anybody give me some clues?!
>
> Greetings christian
>
> --
> View this message in context: http://www.nabble.com/Help-needed-for-Add-Maven-2.0%2B-Project-tp18983947p18983947.html
> Sent from the Continuum - Users mailing list archive at Nabble.com.
>
>



-- 
Brett Porter
Blog: http://blogs.exist.com/bporter/

Mime
View raw message