continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Venisse" <emmanuel.veni...@gmail.com>
Subject Re: The project was not built because no changes were detected in sources since the last build.
Date Tue, 29 Jul 2008 09:02:02 GMT
Hmm, maybe we have an issue on this part.
If build fresh is checked, the always build should be set to true
automatically even if it isn't checked by the users. It's a non-sense to do
a build fresh without to build always.

Can you file an issue? and check your "always build" checkbox

Emmanuel

On Tue, Jul 29, 2008 at 10:13 AM, Raffaele <r.gambelli@prismasw.it> wrote:

>
> Hi all,
>
> is there anybody who can explain me how solve my issue?
> I'm able to reproduce always....Continumm  simply doesn't build my project
> when there are source changes, Continuum does a fresh build and after says
> that no changes were detected in sources since the last build.
>
> In this way, I never have builds of my project.
> My build definition has
>  Build Fresh = true
>  Always Build = false
>
> Obviously If I set Always build to true, project build would be done
>
> Perhaps am I wrong in understanding Continuum build mechanism?
>
> Best regards
> Raffaele
> --
> View this message in context:
> http://www.nabble.com/The-project-was-not-built-because-no-changes-were-detected-in-sources-since-the-last-build.-tp18687862p18707402.html
> Sent from the Continuum - Users mailing list archive at Nabble.com.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message