continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Venisse" <emmanuel.veni...@gmail.com>
Subject Re: Cofigure Gmail as SMTP server
Date Tue, 08 Jul 2008 12:05:47 GMT
All informations are in this page :
http://mail.google.com/support/bin/answer.py?hl=en&answer=13287

Emmanuel

On Tue, Jul 8, 2008 at 7:49 AM, Pawan Preetsingh Gandhi <
pgandhi3@sapient.com> wrote:

>
>
> From http://docs.codehaus.org/display/CONTINUUMUSER/Continuum+FAQ
>
> -----Original Message-----
> From: Och, Andrew Daniel (TSG-GDCC-SH) [mailto:andrew.och@hp.com]
> Sent: Tuesday, July 08, 2008 11:15 AM
> To: users@continuum.apache.org
> Subject: RE: Cofigure Gmail as SMTP server
>
> Dear Pawan
>
> I didn't know that GMail offers smtp gateway services other then to
> GMail web interface itself. Generally your ISP offers you an SMTP
> gateway and the SMTP port is 25.
>
> Where did you find information about GMail SMTP services:
> smtp.gmail.com port 465
>
> Best regards
> Andrew Och
>
> -----Original Message-----
> From: Pawan Preetsingh Gandhi [mailto:pgandhi3@sapient.com]
> Sent: Tuesday, July 08, 2008 11:57 AM
> To: users@continuum.apache.org
> Subject: Cofigure Gmail as SMTP server
>
>
> Hi All,
>
> According to
> http://docs.codehaus.org/display/CONTINUUMUSER/Continuum+FAQ
>
> Q. How do I configure Continuum to use GMail as the SMTP server?
>
>
> I have mentioned same as it is written there.
>
>        <!-- START SNIPPET: mail -->
>          <!--
>               Mail Session
>          -->
>          <resource>
>            <name>mail/Session</name>
>            <type>javax.mail.Session</type>
>            <properties>
>              <property>
>                <name>mail.smtp.host</name>
>                <value>smtp.gmail.com</value>
>              </property>
>              <property>
>                <name>mail.smtp.port</name>
>                <value>465</value>
>              </property>
>
>
>              <property>
>                <name>mail.smtp.auth</name>
>                <value>true</value>
>              </property>
>              <property>
>                <name>mail.smtp.user</name>
>                <value>pawanpreeteng@gmail.com</value>
>              </property>
>              <property>
>                <name>password</name>
>                <value>*************</value>
>              </property>
>              <property>
>                <name>mail.smtp.debug</name>
>                <value>true</value>
>              </property>
>              <property>
>                <name>mail.smtp.starttls.enable</name>
>                <value>true</value>
>              </property>
>              <property>
>                <name>mail.smtp.socketFactory.class</name>
>                <value>javax.net.ssl.SSLSocketFactory</value>
>              </property>
>            </properties>
>          </resource>
>
>
>
>  Still I am not getting this error.
>
> jvm 1    | 2008-07-08 09:23:30,833 [pool-1-thread-1] INFO
> org.apache.maven.continuum.buildcontroller.BuildController:de
> fault  - Performing action deploy-artifact
> jvm 1    | 2008-07-08 09:23:30,864 [pool-1-thread-1] INFO
> org.codehaus.plexus.notification.notifier.Notifier:mail  - Sa me state,
> not sending message.
>
>
> -Pawan
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message