continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Jeffery" <dandare...@gmail.com>
Subject Re: User Maintenance
Date Sun, 13 Jul 2008 10:51:58 GMT
spot on ...thanks ;-)

On Sun, Jul 13, 2008 at 12:41 PM, Olaf Otto <olaf@x100.de> wrote:
> Hi Mark,
>
> I think this is related to the following continuum issue:
> http://jira.codehaus.org/browse/CONTINUUM-1611
>
> You may need to apply a suitable patch or activate the user directly in the
> DB.
>
> Kind regards,
> Olaf
>
> Mark Jeffery wrote:
>>
>> Please can some help me. I have probably done something simple wrong.
>>
>> I installed continuum and fired it up. It started perfectly.
>>
>> I logged on and completed the admin password setting page.
>>
>> I then created another user called build. I gave it Registered User
>> and Admin rights.
>>
>> For the life of me, I cannot log on with that user. (Or any other
>> users I create after that)
>>
>> It says I have entered an invalid user name / password and does not
>> move off the log on screen.
>>
>>
>> ie When I enter an incorrect password, I can see in the logs that it
>> says incorrect password.
>> Then when I enter a correct password it says
>> User build has entered a valid password
>> User build has authenticated successfully.
>>
>> I have tried to re-install from scratch, but same thing.
>>
>> Continuum1.1
>> Linux Centos 5.1
>> Java 6
>> Intel Hardware
>>
>> I have searched the forums.....but nothing.
>>
>
>

Mime
View raw message