continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tawfik, Sameh E" <SamehTaw...@fairisaac.com>
Subject RE: Continuum is causing a compilation error?
Date Thu, 31 Jul 2008 20:39:52 GMT

The script does not run until the end of the build, so even if it does
have a return code that Continuum thinks is an error, it should not
happen at that early stage of the build, and also it should not indicate
a compilation error in the code because it does not have anything to do
with it?

And it was working before for a long time? And now just by removing the
reference to post-site goal Continuum compiles everything successfully?


-----Original Message-----
From: Wendy Smoak [mailto:wsmoak@gmail.com] 
Sent: Thursday, July 31, 2008 12:17 PM
To: users@continuum.apache.org
Subject: Re: Continuum is causing a compilation error?

On Thu, Jul 31, 2008 at 11:27 AM, Tawfik, Sameh E
<SamehTawfik@fairisaac.com> wrote:

> So, the build is successful only when I remove "post-site" goal and
use
> "clean install" goals with my maven 2 project?
>
> The post-site goal is set to run at the end of the build cycle, where
it
> runs a Perl script that does not have anything to do with the
> compilation of the code!

I wonder... does the script possibly have a return code that is making
Continuum think the build has failed?

-- 
Wendy
This email and any files transmitted with it are confidential, proprietary
and intended solely for the individual or entity to whom they are addressed.
If you have received this email in error please delete it immediately.


Mime
View raw message