continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raffaele <r.gambe...@prismasw.it>
Subject Need hint about parent pom not in svn and child in svn
Date Wed, 23 Jul 2008 10:37:41 GMT

Hi all,

I try to explain my scenario, very simple:

- parent.pom
- child.pom

parent.pom is not inside Subversion and so it doesn't define the scm element
child.pom is inside Subversion and it defines the scm element

Now Continuum:
- I add child.pom specifying its svn url but Continuum says that parent pom
is missing,
- I add parent pom uploading it as it is not in Subversion but Continuum
says tha scm element is missing
- Then I add again child.pom and this time Continuum works and I see my just
inserted project.

That behaviour is quite strange, by the way it works.

Now, consider that I change parent.pom, as it isn't in Subversion, I need to
upload it again on Continuum, I try to do that, Continuum says again that
scm element is missing, but this time if I launch a build of the child
project, unfortunately Continuum seems to not see my changes on parent.pom.

Perhaps I'm wrong in setting my environment, should I configure it in a
different way?
Should I have to put in svn also my parent pom?

thanks in advance, best regards
Raffaele
-- 
View this message in context: http://www.nabble.com/Need-hint-about-parent-pom-not-in-svn-and-child-in-svn-tp18607951p18607951.html
Sent from the Continuum - Users mailing list archive at Nabble.com.


Mime
View raw message