continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dan Tran" <dant...@gmail.com>
Subject Re: Use selenium with continuum
Date Fri, 09 May 2008 15:25:41 GMT
When continum runs as a Windows service, it is not allowed to interact
with windows desktop
and there for it cant invoke the browser either.  We have the the same
problem here
where we ended up the start continuum from command line windows

-D

On Fri, May 9, 2008 at 7:59 AM, Jon SlinnHawkins
<j.slinnhawkins@elsevier.com> wrote:
> Are you running Continuum as a service ?
>
> To the best of my knowledge a service cannot start a GUI app, if I'm wrong
> please correct me because we saw the same issues when we were using
> CruiseControl running as a service.
>
> Now we just run continuum from the cmd line, and leave a session logged in.
>
>
>
>
>
> bjorn.de.bakker@accenture.com wrote:
>>
>> We have some tests that are run by Selenium, but for some reason Continuum
>> doesn't want to run them.  When we run them from command line, everything
>> works like a charm.  Even if we run those tests from the folder that
>> Continuum uses.  We don't get an error, just the message "Launching Internet
>> Explorer" and that's it.  Nothing happens.
>>
>>
>> Continuum is installed on a VMWare image, so I don't know if that could be
>> the reason.  Deployment of the webapplication is done by Cargo.
>>
>>
>>
>> This message is for the designated recipient only and may contain
>> privileged, proprietary, or otherwise private information.  If you have
>> received it in error, please notify the sender immediately and delete the
>> original.  Any other use of the email by you is prohibited.
>>
>
>

Mime
View raw message