continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <bjorn.de.bak...@accenture.com>
Subject Accessing network drive with Continuum and notifiers
Date Tue, 13 May 2008 06:32:00 GMT
I don't know if this is a ContinuĆ¼m issue or more an Ant problem, but I'll try it overhere.
  We have a Continuum running and it works fine.  What we want to establish is that when a
build is successful, it has to copy the build to a shared network drive.  Continuum runs as
a Windows service and the copying is done through an ant task, which is configured in a pom-file.
 For some reason, Continuum can't access that shared drive.  It's mapped in Windows and when
we log in with the user, we can access that drive with Explorer.  

 

Does anyone know why this fails?  It's an annoying problem, because now we copy everything
to a folder and then copy it with a bat-file (scheduled task in Windows).

 

Second problem: notifying people of the build results.

 

We have a multi-module project which is handled by Continuum.  I've configured Continuum so
that it builds automatically at midnight, every day.  For some reason Continuum doesn't send
an e-mail of the build status.  I've configured the notifiers, so that it sends an e-mail
on each status (success, warning, failure).  Is it because source code hasn't changed, that
Continuum doesn't send e-mails?  Because it sometimes works, but sometimes it doesn't.



This message is for the designated recipient only and may contain privileged, proprietary,
or otherwise private information.  If you have received it in error, please notify the sender
immediately and delete the original.  Any other use of the email by you is prohibited.

Mime
  • Unnamed multipart/alternative (inline, 7-Bit, 0 bytes)
View raw message