continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sloane, James" <jslo...@csu.edu.au>
Subject Continuum svn error
Date Wed, 07 May 2008 06:17:59 GMT
Hi,
Does anyone know why this error might be occurring? I've done some
searching but I couldn't find anything specific. The LANG environment
variable is defined as "en_AU.ISO8859-1" so I don't think that's causing
the problem.
Any ideas?

Build error:
Provider message: The svn command failed.
Command output: 
------------------------------------------------------------------------
-------
couldn't set locale correctly
/bin/sh: svn: not found
------------------------------------------------------------------------
-------


>From continuum.log
84915681 [pool-1-thread-1] INFO
org.apache.maven.scm.manager.ScmManager:default  - Executing: /bin/sh -c
"cd
/local/continuum/continuum-1.1/apps/continuum/webapp/WEB-INF/working-dir
ectory && svn --non-interactive checkout
https://source.sakaiproject.org/svn/sakai/tags/sakai_2-5-0_RC_03 6"
84915685 [pool-1-thread-1] INFO
org.apache.maven.scm.manager.ScmManager:default  - Working directory:
/local/continuum/continuum-1.
1/apps/continuum/webapp/WEB-INF/working-directory
84915809 [pool-1-thread-1] WARN
org.apache.maven.continuum.scm.ContinuumScm:default  - Error while
checking out the code for project: 'QA1-AU', id: '6' to
'/local/continuum/continuum-1.1/apps/continuum/webapp/WEB-INF/working-di
rectory/6'.
84915811 [pool-1-thread-1] WARN
org.apache.maven.continuum.scm.ContinuumScm:default  - Command output:
couldn't set locale correctly
/bin/sh: svn: not found


Any help is appreciated.

Mime
View raw message