continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "greglevilain" <g.levil...@proxiad.com>
Subject Continuum not running maven2 builds with multiple build definitions
Date Tue, 29 Apr 2008 06:19:34 GMT
Hello, I have a project group containing one maven 2 project. Continuum was
building the project fine every night until I add 2 more build definitions
to it (required by the dashboard-maven-plugin). 

Now my project is not built by Continuum anymore. I don't understand why.
Here are my build definitions for this project. Could you tell me what's
wrong ?

(I have made some commits on the project so the build should have been run)

 

1. 

Goals=clean verify site

Arguments=--batch-mode 

Build file=pom.xml

Schedule=01am every night

Profile=maven-2.0.7+j2sdk1.4.2_15

Form=GROUP

Build Fresh=false

Default=true 

Description=build 

Type=maven2

 

2. 

Goals=org.codehaus.mojo:dashboard-maven-plugin:1.0-beta-nograph-1:dashboard

Arguments=-Ddash

Build file=pom.xml 

Schedule=01am every night

Profile=maven-2.0.7+j2sdk1.4.2_15

Form=PROJECT

Build Fresh=false 

Default=false

Description=dashboard

Type=maven2

 

3. 

Goals=site:deploy 

Arguments=

Build file=pom.xml 

Schedule=01am every night

Profile=maven-2.0.7+j2sdk1.4.2_15

Form=PROJECT

Build Fresh=false

Default=false

Description=site:deploy 

Type=maven2

 

 

 

Thanks in advance !

 

 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message