continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Venisse" <emmanuel.veni...@gmail.com>
Subject Re: Build blocked
Date Mon, 10 Mar 2008 17:22:02 GMT
You can't except if you start a derby server plugged to your db.

Emmanuel

On Mon, Mar 10, 2008 at 5:58 PM, Nicolas Loison <nicolas.loison1@gmail.com>
wrote:

> Ok thanks for these explications.
>
> SquirelSQL may be installed in other PC than the PC where is installed
> continuum ?
>
> 2008/3/10, Emmanuel Venisse <emmanuel.venisse@gmail.com>:
> >
> > derby is used in memory, so the database is stored in some files and the
> > db
> > name is ${plexus.home}/database
> > When you'll use SquirrelSQL, replace ${plexus.home} by the continuum
> root
> > directory, maybe a sub-directory.
> > Search a subdirectory named 'database' under your continuum directory
> and
> > you'll know the path to use.
> >
> > Emmanuel
> >
> > On Mon, Mar 10, 2008 at 4:29 PM, Nicolas Loison <
> nicolas.loison1@gmail.com
> > >
> >
> > wrote:
> >
> > > So,
> > >
> > > My jdbc url is :
> > >
> > > <property>
> > >            <name>javax.jdo.option.ConnectionURL</name>
> > >            <value>jdbc:derby:${plexus.home
> }/database;create=true</value>
> > > </property>
> > >
> > > Thanks !
> > >
> > >
> > > 2008/3/10, Emmanuel Venisse <emmanuel.venisse@gmail.com>:
> > > >
> > > > What is your jdbc url?
> > > >
> > > > Emmanuel
> > > >
> > > > On Mon, Mar 10, 2008 at 11:45 AM, Nicolas Loison <
> > > > nicolas.loison1@gmail.com>
> > > >
> > > > wrote:
> > > >
> > > > > Ok, so I've found this information in the application.xml file but
> I
> > > > don't
> > > > > know what is the name of the DB...
> > > > >
> > > > > 2008/3/10, Emmanuel Venisse <emmanuel.venisse@gmail.com>:
> > > > > >
> > > > > > You'll find the jdbc url in your application.xml file with
> > > > > > username/password. normally, the login is 'sa' with no password.
> > > > > >
> > > > > > emmanuel
> > > > > >
> > > > > > On Mon, Mar 10, 2008 at 9:44 AM, Nicolas Loison <
> > > > > nicolas.loison1@gmail.com
> > > > > > >
> > > > > >
> > > > > > wrote:
> > > > > >
> > > > > > > Hi,
> > > > > > >
> > > > > > > I was in holiday the last week.
> > > > > > >
> > > > > > > I would like to know what is the name of the DB and What
is
> the
> > > > login
> > > > > > and
> > > > > > > the password to connect it ?
> > > > > > >
> > > > > > > Thanks a lot,
> > > > > > > Nico
> > > > > > >
> > > > > > > 2008/2/29, Nicolas Loison <nicolas.loison1@gmail.com>:
> > > > > > > >
> > > > > > > > Thanks,
> > > > > > > >
> > > > > > > > But what is the name of the DB ? Where is it ? What
is the
> > login
> > > > and
> > > > > > the
> > > > > > > > password to connect it ?
> > > > > > > >
> > > > > > > > Thanks a lot,
> > > > > > > > Nico
> > > > > > > >
> > > > > > > > 2008/2/29, Emmanuel Venisse <emmanuel.venisse@gmail.com>:
> > > > > > > > >
> > > > > > > > > ok, so you can connect to your db with a sql
client like
> > > > > > SquirrelSQL,
> > > > > > > > > then
> > > > > > > > > you modify the state in the project table.
> > > > > > > > >
> > > > > > > > > Emmanuel
> > > > > > > > >
> > > > > > > > > On Fri, Feb 29, 2008 at 8:40 AM, Nicolas Loison
<
> > > > > > > > > nicolas.loison1@gmail.com>
> > > > > > > > >
> > > > > > > > > wrote:
> > > > > > > > >
> > > > > > > > > > Yes of course, I've trying several times,
and the
> problem
> > is
> > > > > > always
> > > > > > > > > the
> > > > > > > > > > same...
> > > > > > > > > >
> > > > > > > > > > Thanks,
> > > > > > > > > > Nico
> > > > > > > > > >
> > > > > > > > > > 2008/2/28, Emmanuel Venisse <emmanuel.venisse@gmail.com
> >:
> > > > > > > > > > >
> > > > > > > > > > > Before to modify the db, do you have
tested to restart
> > > > > Continuum
> > > > > > > > > then to
> > > > > > > > > > > force a build? Generaly it fix the
issue.
> > > > > > > > > > >
> > > > > > > > > > > On Thu, Feb 28, 2008 at 9:54 PM, Nicolas
Loison <
> > > > > > > > > > nicolas.loison1@gmail.com
> > > > > > > > > > > >
> > > > > > > > > > >
> > > > > > > > > > > wrote:
> > > > > > > > > > >
> > > > > > > > > > > > I can't force a build, I have
not the choice to do
> it.
> > > I'm
> > > > > > > obliged
> > > > > > > > > to
> > > > > > > > > > > > fixed
> > > > > > > > > > > > it in the DB, isn't it ? How do
that ?
> > > > > > > > > > > >
> > > > > > > > > > > > Thanks,
> > > > > > > > > > > > Nicolas
> > > > > > > > > > > >
> > > > > > > > > > > > 2008/2/28, Emmanuel Venisse <
> > emmanuel.venisse@gmail.com
> > > >:
> > > > > > > > > > > > >
> > > > > > > > > > > > > What happen if you force
a build? Generally it fix
> > > this
> > > > > > > 1.0.3issue.
> > > > > > > > > > > > > If it doesn't work, you'll
need to fix it in the
> DB.
> > > > > > > > > > > > >
> > > > > > > > > > > > > Emmanuel
> > > > > > > > > > > > >
> > > > > > > > > > > > > On Thu, Feb 28, 2008 at 3:01
PM, Nicolas Loison <
> > > > > > > > > > > > nicolas.loison1@gmail.com
> > > > > > > > > > > > > >
> > > > > > > > > > > > > wrote:
> > > > > > > > > > > > >
> > > > > > > > > > > > >
> > > > > > > > > > > > > > Hi !
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > I prefer write in French....
;)
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > So, I run under Linux,
but I don't see any
> process
> > > in
> > > > > > report
> > > > > > > > > with
> > > > > > > > > > > > maven.
> > > > > > > > > > > > > > Are
> > > > > > > > > > > > > > you able to say more
about this process ?
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > Thanks
> > > > > > > > > > > > > > Nico
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > 2008/2/28, MATHUS Baptiste
<mathus.b@mipih.fr>:
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > Hi Nicolas,
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > How is your JMeter
script started? I guess
> > > continuum
> > > > > > just
> > > > > > > > > > started
> > > > > > > > > > > > it,
> > > > > > > > > > > > > > but
> > > > > > > > > > > > > > > restarting continuum
won't restart this script
> > > > (since
> > > > > > > > > there's
> > > > > > > > > > > > > certainly
> > > > > > > > > > > > > > no
> > > > > > > > > > > > > > > more parent/child
relationship if you run
> under
> > > > > > > Unix/Linux).
> > > > > > > > > > > > > > > So you might need
to kill this process.
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > Under Linux, use
the "kill command" after
> having
> > > > found
> > > > > > its
> > > > > > > > > pid
> > > > > > > > > > > > > (process
> > > > > > > > > > > > > > > id). Under windows,
open the process windows
> and
> > > > click
> > > > > > on
> > > > > > > > > > > "Terminer
> > > > > > > > > > > > le
> > > > > > > > > > > > > > > processus" :-).
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > Cheers.
> > > > > > > > > > > > > > > PS : The end of
your message made me laugh,
> btw:
> > > > > "Sorry
> > > > > > > for
> > > > > > > > > my
> > > > > > > > > > > > > > English....
> > > > > > > > > > > > > > > I'm french user".
As if being french would be
> a
> > > > > totally
> > > > > > > > > normal
> > > > > > > > > > > > excuse
> > > > > > > > > > > > > > for
> > > > > > > > > > > > > > > not being able
to write english :).
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > -----Message d'origine-----
> > > > > > > > > > > > > > > De : Nicolas Loison
[mailto:
> > > > nicolas.loison1@gmail.com]
> > > > > > > > > > > > > > > Envoyé : mercredi
27 février 2008 20:36
> > > > > > > > > > > > > > > À : continuum-users@maven.apache.org
> > > > > > > > > > > > > > > Objet : Build blocked
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > Hello,
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > I've got a problem
with a build in Continuum.
> My
> > > > > > Continuum
> > > > > > > > > > version
> > > > > > > > > > > > is
> > > > > > > > > > > > > > > 1.0.3and I using
Maven 2.
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > My build runs a
jmeter script who is bad. Even
> > if
> > > I
> > > > > > > restart
> > > > > > > > > > > > Continuum,
> > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > build is always
blocked at the same place and
> > it's
> > > > > > > > > impossible to
> > > > > > > > > > > > > > suppress it
> > > > > > > > > > > > > > > !!
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > Please, can you
help me ?
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > Thanks
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > Nico
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > PS: Sorry for my
English.... I'm french user
> > > > > >
> > > >
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message