continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Olivier Lamy" <ol...@apache.org>
Subject Re: deployment repository directory
Date Tue, 11 Mar 2008 17:11:37 GMT
Hi,
This feature is broken in 1.1 final ([1]).
It's fix in the trunk.

--
Olivier

[1] http://jira.codehaus.org/browse/CONTINUUM-1610

2008/3/11, Robin Roos <Robin.Roos@investec.co.uk>:
> Hi Folks
>
>  I've configured the "deployment repository directory" of my continuum
>  installation but I cannot get built artifacts to be copied there.  Do I
>  need to alter my POM with any specific goals in order to activate this
>  feature of continuum?
>
>  Thanks, Robin.
>
>  _____________________________________________________________________
>  Before acting on this e mail or opening any attachment please read the disclaimer which
can be accessed at http://www.investec.com/EmailDisclaimer/UKEmailDisclaimer.htm
>  Investec Bank (UK) Limited is authorised and regulated by the Financial Services Authority.
>  _____________________________________________________________________
>
>  _____________________________________________________________________
>  This e-mail has been scanned for viruses by MCI's Internet Managed Scanning Services
- powered by MessageLabs. For further information visit http://www.mci.com
>
>  Investec Bank (UK) Limited
>  Registered office: 2 Gresham Street, London, EC2V 7QP Company No: 00489604 Incorporated
in England and Wales

Mime
View raw message