continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wendy Smoak" <wsm...@gmail.com>
Subject Re: How to successfully add users?
Date Fri, 15 Feb 2008 22:33:54 GMT
On Fri, Feb 15, 2008 at 2:57 PM, Tawfik, Sameh E
<SamehTawfik@fairisaac.com> wrote:
>
>  I'm using Continuum 1.1, I logged-in as administrator and created a new
>  user for example "developer" and assigned it "12345" password.
>
>  When I tried later to login using the new account "developer" with the
>  "12345" password, Continuum displayed the following message:
>
>  . You have entered an incorrect username and/or password.
>
>  I logged again as an administrator and double checked everything, and
>  tried it again, but I'm still keep getting the same result?
>
>  What could be wrong?

Sorry.  It's a known issue with the version of Redback that Continuum
1.1 uses.  The easiest thing to do is click 'Resend Validation' and
click the link in the email, which will validate the account.  You can
also turn off the requirement for email validation altogether in
security.properties.

>  Also, is there is a way where I can stop Continuum from prompting for a
>  user\password to view the build output? When the build is done and the
>  email is sent, we'd like to be able to view the build output results by
>  going direct to the build result screen bypassing Continuum prompt for
>  the user and password values.

Grant the project group user role to the 'guest' user, and it will
stop prompting for a login.

-- 
Wendy

Mime
View raw message