continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mick Knutson" <mickknut...@gmail.com>
Subject Re: [c 1.1] issues with adding build definition....
Date Mon, 04 Feb 2008 17:20:21 GMT
1. Why does this ony start happening once I added then deleted another Build
Definition?

2. How do turn notification on again?

Here is my declaration:

    <ciManagement>
        <system>continuum</system>
        <url>http://rc-sun.ut.dentegra.lab:8080/continuum</url>
        <notifiers>
            <notifier>
                <type>mail</type>
                <configuration>
                    <address>#Dap-Dev@delta.org</address>
                </configuration>

                <sendOnError>true</sendOnError>
                <sendOnFailure>true</sendOnFailure>
                <sendOnSuccess>true</sendOnSuccess>
                <sendOnWarning>true</sendOnWarning>
            </notifier>
        </notifiers>
    </ciManagement>



On Feb 1, 2008 6:08 PM, Wendy Smoak <wsmoak@gmail.com> wrote:

> On Feb 1, 2008 5:06 PM, Mick Knutson <mickknutson@gmail.com> wrote:
>
> > What does this mean:
> >
> > *2806710 [pool-1-thread-1] INFO
> > org.codehaus.plexus.notification.notifier.Notifier:mail  - Same state,
> not
> > sending message.
>
> That the state (success, failure, or error) hasn't changed, so
> Continuum does not feel the need to send an email to tell you nothing
> happened.
> (If you want it to always send mail no matter what, I think you can
> change that in one of the xml files.)
>
> --
> Wendy
>



-- 
Thanks,
Mick Knutson

http://www.baselogic.com
http://www.blincmagazine.com
http://www.djmick.com
http://www.myspace.com/mickknutson
http://www.myspace.com/BLiNCMagazine
http://tahoe.baselogic.com
---

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message