continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tawfik, Sameh E" <SamehTaw...@fairisaac.com>
Subject RE: How to successfully add users?
Date Sat, 16 Feb 2008 00:33:45 GMT

Wendy,

I just opened security.properties and I do not see how you'd turn off
the requirement for email validation?


The following is the content of security.properties:

C:\continuum-1.1\apps\continuum\webapp\WEB-INF\classes\org\apache\maven\
continuum\security.properties

#
# Licensed to the Apache Software Foundation (ASF) under one
# or more contributor license agreements.  See the NOTICE file
# distributed with this work for additional information
# regarding copyright ownership.  The ASF licenses this file
# to you under the Apache License, Version 2.0 (the
# "License"); you may not use this file except in compliance
# with the License.  You may obtain a copy of the License at
#
#   http://www.apache.org/licenses/LICENSE-2.0
#
# Unless required by applicable law or agreed to in writing,
# software distributed under the License is distributed on an
# "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY
# KIND, either express or implied.  See the License for the
# specific language governing permissions and limitations
# under the License.
#

# The subject line for the email message.
email.validation.subject=Welcome to Maven Continuum

# Feedback page
email.feedback.path=http://maven.apache.org/continuum/mail-lists.html

  
    Sameh


-----Original Message-----
From: Tawfik, Sameh E [mailto:SamehTawfik@fairisaac.com] 
Sent: Friday, February 15, 2008 3:21 PM
To: continuum-users@maven.apache.org
Subject: RE: How to successfully add users?


Thanks,

   Sameh

-----Original Message-----
From: Wendy Smoak [mailto:wsmoak@gmail.com] 
Sent: Friday, February 15, 2008 2:34 PM
To: continuum-users@maven.apache.org
Subject: Re: How to successfully add users?

On Fri, Feb 15, 2008 at 2:57 PM, Tawfik, Sameh E
<SamehTawfik@fairisaac.com> wrote:
>
>  I'm using Continuum 1.1, I logged-in as administrator and created a
new
>  user for example "developer" and assigned it "12345" password.
>
>  When I tried later to login using the new account "developer" with
the
>  "12345" password, Continuum displayed the following message:
>
>  . You have entered an incorrect username and/or password.
>
>  I logged again as an administrator and double checked everything, and
>  tried it again, but I'm still keep getting the same result?
>
>  What could be wrong?

Sorry.  It's a known issue with the version of Redback that Continuum
1.1 uses.  The easiest thing to do is click 'Resend Validation' and
click the link in the email, which will validate the account.  You can
also turn off the requirement for email validation altogether in
security.properties.

-- 
Wendy

This email and any files transmitted with it are confidential,
proprietary
and intended solely for the individual or entity to whom they are
addressed.
If you have received this email in error please delete it immediately.


This email and any files transmitted with it are confidential, proprietary
and intended solely for the individual or entity to whom they are addressed.
If you have received this email in error please delete it immediately.


Mime
View raw message