continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tawfik, Sameh E" <SamehTaw...@fairisaac.com>
Subject RE: Continuum 1.1 standalone on WindowsXP doesn't send email?
Date Thu, 24 Jan 2008 22:51:29 GMT

I just opened C:\continuum-1.1\apps\continuum\conf\plexus.xml and it is
empty!

Could you let me know what the required syntax to add to this file? 

 Thanks,

    Same

-----Original Message-----
From: emmanuel.venisse@gmail.com [mailto:emmanuel.venisse@gmail.com] On
Behalf Of Emmanuel Venisse
Sent: Thursday, January 24, 2008 2:37 PM
To: continuum-users@maven.apache.org
Subject: Re: Continuum 1.1 standalone on WindowsXP doesn't send email?

Do you have configured your smtp server in conf/plexus.xml?


On Jan 24, 2008 11:25 PM, Tawfik, Sameh E <SamehTawfik@fairisaac.com>
wrote:

>
> Hi,
>
> According to the help documentation, the following is all I need to
have
> Continuum send an email when it done from running a build, but
Continuum
> does not send any email as it supposed to when it's done from a build!
>
> I set the following under the Notifiers section of the project, but
> nothing happens?
>
> Type     Recipient                  Events
> From
> mail   SamehTawfik@FairIsaac.com   Success/Failures/Warnings/Errors
> User
>
>
>  Sameh
>
> This email and any files transmitted with it are confidential,
proprietary
> and intended solely for the individual or entity to whom they are
> addressed.
> If you have received this email in error please delete it immediately.
>
>
This email and any files transmitted with it are confidential, proprietary
and intended solely for the individual or entity to whom they are addressed.
If you have received this email in error please delete it immediately.


Mime
View raw message