continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ryan C. Payne" <rpa...@bullittsystems.com>
Subject Re: Strange error RE: maven-default-skin and scheduled build
Date Thu, 27 Dec 2007 20:38:39 GMT

Nevermind.. I was being stupid.. Since Continuum runs in on a headless Mac
mini, I didn't see that LittleSnitch, the outgoing firewall, was blocking
the request... I am still not sure what the difference is when it's a
scheduled build and not a forced build, but now it is happy...

    Ryan



Ryan C. Payne wrote:
> 
> Hello there. I am having some strange behavior coming up when an automated
> build kicks of in continuum. My maven build responds: 
> 
> [INFO] The skin does not exist: Unable to determine the release version
> 
> Try downloading the file manually from the project website.
> 
> Then, install it using the command: 
>     mvn install:install-file -DgroupId=org.apache.maven.skins
> -DartifactId=maven-default-skin -Dversion=RELEASE -Dpackaging=jar
> -Dfile=/path/to/file
> 
> Alternatively, if you host your own repository you can deploy the file
> there: 
>     mvn deploy:deploy-file -DgroupId=org.apache.maven.skins
> -DartifactId=maven-default-skin -Dversion=RELEASE -Dpackaging=jar
> -Dfile=/path/to/file -Durl=[url] -DrepositoryId=[id]
> 
> 
>   org.apache.maven.skins:maven-default-skin:jar:RELEASE
> 
> 
> When I log in to continuum and then force the build, not making *any*
> other changes, the build goes through, no problems.
> 
> Has any body seen this behavior?
> 
> Ryan
> 

-- 
View this message in context: http://www.nabble.com/Strange-error-RE%3A-maven-default-skin-and-scheduled-build-tp14201914p14518260.html
Sent from the Continuum - Users mailing list archive at Nabble.com.


Mime
View raw message