continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Damien Lecan" ...@dlecan.com>
Subject Re: Contimuum 1.1 with MySQL 5.0
Date Tue, 04 Dec 2007 11:46:42 GMT
Hello,

> i'm trying to use MySQL instead of Derby, because it is already
> available at the server.
>
> I used this tutorial, but i use this JDBC driver: rg.gjt.mm.mysql.Driver
>    http://docs.codehaus.org/display/CONTINUUMUSER/Continuum+on+MySQL
> ...
> Does someone use the current continuum version with MySQL 5.0?

Yes, it works fine with Mysql 5.0.45.
But class name for the official MySQL Connector/J driver is
com.mysql.jdbc.Driver.

> Is there any workaround?

Try com.mysql.jdbc.Driver driver ?


Damien Lecan

Mime
View raw message