continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dan Tran" <dant...@gmail.com>
Subject Re: JVM Appears to be hung
Date Mon, 03 Dec 2007 07:05:19 GMT
I had one case where continuum's jvm spined.  I had to killl the jvm
and restart continuum.

my system is jvm 1.5, windows running in non service mode.


-D

On Dec 2, 2007 10:13 PM, Hemant Malik <hemant.malik@gmail.com> wrote:
> Hi,
> Has anyone come across a similar problem? I am not able to cope up with the
> "JVM appears to be hung" error. Somebody kindly please help.
> Is this a bug or am I lacking somewhere?
>
>
> Regards,
> Hemant Malik
>
>
> On Nov 29, 2007 9:30 PM, Hemant Malik <hemant.malik@gmail.com> wrote:
>
> > I tried increasing the PermSize and Heap Size, but no effect.
> >
> > Hemant
> >
> >
> > On Nov 29, 2007 9:19 PM, Hemant Malik <hemant.malik@gmail.com> wrote:
> >
> > > My OS is Windows XP with SP2.
> > >
> > > Regards,
> > > Hemant Malik
> > >
> > >
> > > On Nov 29, 2007 8:58 PM, Emmanuel Venisse <emmanuel@venisse.net> wrote:
> > >
> > > > What is your OS?
> > > >
> > > > Emmanuel
> > > >
> > > > Hemant Malik a écrit :
> > > > > Hi,
> > > > > We are in the phase of adapting to the Continuum as CI tool here
at
> > > > our
> > > > > organization.We are using the latest version available on Continuum
> > > > Home.
> > > > > For the testing purposes the Continuum worked beautifully but with
> > > > actual
> > > > > project from CVS, its taking quite a bit of time, after the checkout
> > > > when I
> > > > > give the build command, after waiting for certain time "JVM appears
> > > > to be
> > > > > hung" error comes and the JVM gets restarted, hence I loose the
> > > > earlier
> > > > > progress in the build.
> > > > >
> > > > > Could please someone help out as if it is a configuration problem
> > > > somewhere
> > > > > or anything more serious?
> > > > > The exact error is :
> > > > > "*
> > > > > ERROR  | wrapper  | 2007/11/29 19:17:18 | JVM appears hung: Timed
> > > > out
> > > > > waiting for signal from JVM.
> > > > > ERROR  | wrapper  | 2007/11/29 19:17:18 | JVM did not exit on
> > > > request,
> > > > > terminated
> > > > > STATUS | wrapper  | 2007/11/29 19:17:24 | Launching a JVM...*
> > > > > "
> > > > >
> > > > > Regards,
> > > > > Hemant Malik
> > > > >
> > > > > We are working with :
> > > > > 1) Maven 2.0.7
> > > > > 2) CVS
> > > > > 3) Continuum 1.1
> > > > >
> > > >
> > >
> > >
> >
>

Mime
View raw message